Lightroom Classic: Crash when tablet is connected

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
I found this bug when trying to charge my tablet through my PC. When I tried to open Lightroom classic, it would crash after approximately 10 seconds. I did the usual reinstall, computer restart, disable the GPU, and install previous versions, which didn't work. Once I unplugged my tablet, Lightroom started as normal. I hope this helps someone with the same issue.
Photo of DC

DC

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Just Shot Me

Just Shot Me

  • 531 Posts
  • 144 Reply Likes
This is known as the same thing happens if you have a phone of a certain type connected while trying to open/run LR.
Photo of Robert Somrak

Robert Somrak, Champion

  • 723 Posts
  • 226 Reply Likes
Does this happen to be a Samsung tablet?
Photo of DC

DC

  • 2 Posts
  • 0 Reply Likes
Yes, it's a Samsung Galaxy tab S2. Is this a common problem?
Photo of Prabal Ghosh

Prabal Ghosh, Computer Scientist

  • 41 Posts
  • 11 Reply Likes
Hi,

Which Lightroom version are you using?
Have you faced this previously in other Lightroom version?
Is the crash occurring every time you connect your tablet?
Is the crash occurring if you launch Lightroom without connecting your tablet?
Can you please share the crash dump with us or send the crash dump to Adobe via crash report when crash dump occurs next time(please mention your mailid when you send the crash via crash reporter).
Photo of Robert Somrak

Robert Somrak, Champion

  • 723 Posts
  • 226 Reply Likes
There are several posts in the last few years of issues with Lightroom and Samsung phones being plugged in causing issues like yours so it is probably the same with tablets.  You need to contact Samsung as it seems to be a problem with their devices or just use the wall charger.
(Edited)