Lightroom Classic - Ratings will not import from SD Card

  • 1
  • Problem
  • Updated 3 months ago
  • Solved
I'm shooting in RAW on my Canon 5D mk IV saving to SD card. I rate the images in camera but the ratings are not transferring to Lightroom. I just updated to make sure I'm using the latest version of Lightroom Classic 8.4. I read several threads on this topic here but have not been able to find a solution. Any ideas?
Photo of Katy Zimmerman

Katy Zimmerman

  • 3 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Katy Zimmerman

Katy Zimmerman

  • 3 Posts
  • 1 Reply Like
Also, should mention the format is CR2.
Photo of John R. Ellis

John R. Ellis, Champion

  • 4695 Posts
  • 1270 Reply Likes
Two initial troubleshooting steps:

1. Make sure you're not applying a metadata preset on import that clears the rating. To quickly test that, in the Import window, set Apply During Import > Metadata to None and import a photo with a rating. If the rating now imports, then you need to edit the import preset to not clear the rating.

2. If you're recording photos in the camera to two cards, make sure you import from the card which you used to do the in-camera rating. (The camera only records star ratings to the card from which you viewed the photos.)
Photo of Katy Zimmerman

Katy Zimmerman

  • 3 Posts
  • 1 Reply Like
Ah ha!!!! Thank you John!! It was the metadata setting. 
Photo of John R. Ellis

John R. Ellis, Champion

  • 4562 Posts
  • 1221 Reply Likes
Glad it was easy to solve. It's a common mistake to make, and the user-interface obscures what's happening.