Lightroom Classic: Ratings buttons invisible in Survey mode

  • 4
  • Problem
  • Updated 6 days ago
  • Solved

I think this might be a software issue (a bug) but if it isn't can someone help me how to fix it? When I pick X number of images to be viewed in Survey mode (N), those thumbnails have always shown under the image a star rating (or 5 dots if not rated). This has been a very easy and quick way to review images and quickly rate favourites with a cursor.

Recently I noticed that now those dots or ratings do no longer show up under the image. But the weird thing is that the rating buttons still are there even though they aren't visible. If I bring a cursor where they used to be, I can still rate images by clicking with a mouse "blinded" even though I don't see those dots/stars. I know this because on the bottom bar I can see star ratings change for that particular image if I do so. So why is the rating bit no longer appear there?

Is this a bug or some view setting issue? I have tried everything but I can't fix this. This issue is happening on iMac 5K with the latest version of Mojave. And obviously I'm running the latest version of LR Classic too. Anyone?




Photo of JPAhonen

JPAhonen

  • 2 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 4
Photo of Olivier MULLIE

Olivier MULLIE

  • 61 Posts
  • 26 Reply Likes
Perhaps changing background color ? Stars must be grey like your background color...
Photo of JPAhonen

JPAhonen

  • 2 Posts
  • 0 Reply Likes
That's it, thank you Olivier! I was using "Dark Grey" background colour which indeed seems to hide all ratings in Survey mode. Switching to any other colour made ratings appear again. Thank you so much!
(Edited)
Photo of Robert Somrak

Robert Somrak, Champion

  • 726 Posts
  • 227 Reply Likes
This should be considered a bug or at least a very poor design.
Photo of Smit K

Smit K, Employee

  • 276 Posts
  • 142 Reply Likes
Hi,

We have been able to reproduce this issue and logged a bug for the same.

Thanks,
Smit
Lightroom Classic Team
Adobe
Photo of karelu

karelu

  • 16 Posts
  • 5 Reply Likes
This reply was created from a merged topic originally titled Lightroom Classic: Stars can't be seen Survey view.

A bug that's been around in since 2 years. Can be longer but didn't notice it until I purchased a iMac with 5K screen.

When having a (manual) selection of pictures in Survey view then the star rating is not visible on my iMac.

When making a selection on the MacBook Pro (2019 version) the Star rating is correctly displayed.


Karel.

iMac:


MacBook Pro:
Photo of Robert Somrak

Robert Somrak, Champion

  • 726 Posts
  • 227 Reply Likes
The stars disappear when the background color is Dark Gray.  The pick flag disappears when the background color is White.  
Photo of Smit K

Smit K, Employee

  • 276 Posts
  • 142 Reply Likes
Robert, thanks for bringing up the Pick-Flag issue. We will look into this.
Photo of Robert Somrak

Robert Somrak, Champion

  • 726 Posts
  • 227 Reply Likes
Smit

To be fair the Pick flag doesn't completely disappear if the background is white as the little flag pole faintly shows.
Also, if the background is black the Reject flag only shows the white X
And of course the Stars disappear with a dark gray background.

It makes for limited choices : )

If there was a narrow Medium Gray strip at the bottom of each photo that contains the flags, stars etc like in Compare mode (but only thinner) it would solve the issue.

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7636 Posts
  • 1741 Reply Likes
Version 9.3, an update to Lightroom Classic, went live on June 15, 2020 and contains a fix for this issue. Please install the update and respond back if it does not cure the issue for you. Thank you for your patience!
Photo of Alex Swan

Alex Swan

  • 1 Post
  • 0 Reply Likes
Can the new Border/Outline around the selected image in Survey View be turned off? It's thick and distracting, especially on white background. The old way was much better. Cheers
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7541 Posts
  • 1728 Reply Likes
The border does not have any user-facing options to adjust.