Lightroom Classic 8.1: Keyboard Shortcuts doing the wrong thing

  • 1
  • Problem
  • Updated 2 months ago
  • Not a Problem
  • (Edited)
I use an English keyboard. Since the last update to LR8.1, many of the shortcuts are doing the wrong thing. 

For example, cntrl/shift U is supposed to Auto White Balance but now it exports a DNG. Other shortcuts are also performing the wrong task. While working on another LR bug Adobe support already reset my preferences and that did not fix the shortcuts problem.
Photo of brett gilmour

brett gilmour

  • 38 Posts
  • 7 Reply Likes
  • frustrated with all of the bugs

Posted 2 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5024 Posts
  • 1025 Reply Likes
I see you were active in a different thread and reinstalled. Did you resolve all the issues there?
https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-cc-keyboard-shortcuts-for-r...
Photo of brett gilmour

brett gilmour

  • 38 Posts
  • 7 Reply Likes
Rikk, uninstall then reinstall did fix the shortcut keys. But it did not fix the problem of the Remove button within the Grid view not working when trying to Remove an old folder that no longer contains images. 

I was able to select all the images, then delete them from the HDD, but after that trying to Remove the folder did not work because the menu was greyed out. I also tried deleting the parent folder via Explorer and the going back to LR to Remove the folder but it still didn't work (although this is a much faster process than deleting old shoots/backups via LR). 

A couple of reboots of LR later it started working. So the problem randomly fixed itself.