Lightroom for mobile (iOS): "The photo failed to load" on iOS after sync from Classic

  • 4
  • Problem
  • Updated 15 hours ago
  • Solved
  • (Edited)
For some of images synced from Lightroom classic CC, I'm unable to edit them in  Lightroom CC iOS app - I get the following error "the photo failed to load" error code A100006 - I cannot pinpoint what is 'different' about these images that give me this error in iOS.



Using Mac OS 10.11.6

Lightroom Classic CC 7.4

iOS 11.4

Lightroom iOS app 3.3.0

Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes

Posted 12 months ago

  • 4
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5516 Posts
  • 1161 Reply Likes
Michael,

To help us diagnose your issue, could you create an album called "for AdobeDebug" and copy a single image into the album? Let me know when done and I will advise engineering to have a look. 
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
Let me know you have any issues seeing that album I created
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5516 Posts
  • 1161 Reply Likes
The engineers are looking at it.  Thanks
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
I have created an album as requested with one example image that is causing the above error. I can verify I can see that album and the image (that fails) from Lightroom iOS.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5516 Posts
  • 1161 Reply Likes
Michael, it appears this is an image from an Epson scanner. Is there any chance you could share the original with us?  Send the image to: 
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
It’s been emailed let me know when you receive it
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
Some scanned images are fine - ie they show up correctly in iOS, some do not. nonetheless I can email the image to you.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5516 Posts
  • 1161 Reply Likes
Thanks. Got it.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5516 Posts
  • 1161 Reply Likes
Michael,

We were able to duplicate the issue using your file. The team is looking into it. Stand by!
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
Ok thanks for all your help :)
(Edited)
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
Anything further as yet - am keen to have this resolved
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5516 Posts
  • 1161 Reply Likes
Michael, thank you for reporting this and sending in the file. The team has identified the issued and a bug has been filed in our system. We are working on a fix for an upcoming release. No ETA. 
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
Any update? 
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
What exactly is the cause of the problem?
Photo of michael.maslen

michael.maslen

  • 11 Posts
  • 0 Reply Likes
Anything further as yet - am keen to have this resolved
Photo of Jon Anscher

Jon Anscher

  • 215 Posts
  • 35 Reply Likes
I am also having a similar problem with four images.

Four images are not syncing properly in the Lightroom CC ecosystem. The images load fine with the originals on my desktop in Lightroom CC for Mac. They do download fine as Smart Previews to Lightroom CC for Mac on a second computer. Lightroom CC for Mac says the original is stored locally and backed up to the cloud. They are not loading in 3 different iOS devices, showing the message: “the photo failed to load.” Additionally, in Lightroom for Web, they do not show up, instead there is a placeholder and a message saying “Syncing file ___ from [my computer]. Added on 8/26/18.”

They are all panoramas merged by Lightroom desktop, then re-imported to Lightroom CC. There was a batch of a dozen of them done and imported together. All are DNGs. They are big (one is 198 MP, 700 some MB), but I have yet bigger panoramas that sync fine. I’m only syncing Smart Previews to my iOS device.

This seems to be a recurring issue with Lightroom CC. That is to say sync issues in general. I had problems earlier with Lightroom Classic someone making Lightroom CC that perfectly okay images were corrupted. (Without my even doing any editing in Lightroom Classic, just opening it again and not having turned off Sync.) I’ve since turned it off so that I can continue to merge panoramas and HDR photos.

I have already placed one of the images inside a folder called “for AdobeDebug” if you want to confirm this is the same bug.
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5516 Posts
  • 1160 Reply Likes
Appears to be a separate issue

Please reference the new conversation here: Lightroom not syncing large Panos
Photo of Jon Anscher

Jon Anscher

  • 215 Posts
  • 35 Reply Likes
Thanks for forking. I adjusted the name as the issues is not really about large Panos, since it syncs even larger Panos without issue, and synced most of the Panos I uploaded in that bunch, just not four of them. So them being Panos is not really at issue.
Photo of Marcin Pleszko

Marcin Pleszko

  • 1 Post
  • 0 Reply Likes
I have the same issue with 3 photos.
Photo of Alex Mirkin

Alex Mirkin

  • 1 Post
  • 1 Reply Like
Same issue here, any help?
Using latest version of ios and lightroom cc.
Photo of Michael Hallahan

Michael Hallahan

  • 3 Posts
  • 0 Reply Likes
Same issue here. Since this was originally reported 10 months ago and folks are still having the same problem, could someone from Adobe let me know if this will get fixed sometime soon? I’m trying to move some of my editing tasks to an iPad Pro but I keep running into little problems like this. I’m starting to feel like a beta tester...
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
Same issue. I sync every day and have never had a problem. Today six photos had the error message and can't sync.

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
Go to lightroom.adobe.com and see if they are in the Sync Errors folder in the web interface.  What does it show there for their status?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
No error messages on the six photos that don't sync. I have re-exported them, created virtual copies of the files, put them in new Collections, etc and still they don't sync.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
Do you see a Synced Error Album under the All Photos on the upper left hand side of the web interface?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
The Synced Error Album is there but it only contains four old photos. The six that I'm having problems with are in this Album.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
Assume you meant to say: "The six that I'm having problems with are in not this Album."

For each of the six images, try putting them in a new album you create called "Failed to Load" Then if they still don't resolve into a thumbnail, go to each in the Edit screen on your web interface and tweak one small edit setting (like Exposure up +.01). Do this for all six images. Does anything change?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
I put them in a new album. I can't edit them as it's just a big question mark. I did rate them one star as I could do that. Nothing.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
Where did the images come from? Which client, Web, Mobile, or Desktop imported them originally?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
The came from my desktop. I have re-exported them, made virtual copies and exported and the same thing every time.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
Can you edit them in Lightroom Classic?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
Yes. The images are fine in LR Classic on my desktop.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
And performing the slight edit on all six of them  in Lightroom Classic does not cause them to sync?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
No. I can only edit them in my LR Classic desktop. I can't edit them in the mobile.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
If you edit them in Lightroom Classic do they then sync properly?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
No. I've done everything I can think to them in the desktop - make a virtual copy, put them in a new collection, redit.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
Ok. Let's try this.

  • In Lightroom Classic, segregate the 6 images not syncing into a separate collection-called "Failed to Sync from Classic". 
  • Then remove them from all syncing collections-including "All Synced Photos" in the library panel.
  • Once they are all removed, restart Lightroom. 
  • Wait 10 minutes or so
  • Verify that no images are remaining to be synced
  • Go to the collection created above and set that collection to sync. 
  • Wait 30 minutes
Do any of the six sync now?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
I did all the you outlined. They are now in a new collection and the seven don't sync there either. I now have a new Collection unrelated to these that has some unsynced photos! This has never happened before the latest update. I use sync everyday. I have 17,829 photos synced in mobile and have never had a problem. This is totally unreliable now! I think its time to leave LR.
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
They all have the Error Code A100006
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
Thanks. I will have the team take a look at that collection. Please email your Adobe Id to
 
so we can take a look at your account. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5513 Posts
  • 1158 Reply Likes
Kim, did your six errant images ever sync?
Photo of Kimberley Pagel

Kimberley Pagel

  • 11 Posts
  • 0 Reply Likes
No.