Lightroom Classic cc won’t import on windows 10 version 1803

  • 1
  • Problem
  • Updated 2 months ago
Ever since the new windows 10 update I have been unable to import from any devices, even my hard drive. I have tried restarting Lightroom, uninstalling and reinstalling lightroom, I’ve reset Lightroom preferences, checked the destination folder to make sure the permissions is correct and yes, I have enough space on everything!! How can I fix this!?
Photo of hailey

hailey

  • 1 Post
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Tom Mickow

Tom Mickow

  • 327 Posts
  • 112 Reply Likes
Still sounds like a permissions problem.  
What are the exact paths you importing from and to?
Are you able to create a file in the location you are importing to outside of Lightroom?  For example, can you use Notepad to create and save a text file in that folder?
Some screen shots of your import screen may help too.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4482 Posts
  • 886 Reply Likes
Hailey, 

I see on the Facebook Lightroom Help Group that your problem is solved. Can you confirm?