Lightroom: Overlapping display of images in Library

  • 3
  • Problem
  • Updated 5 months ago
  • (Edited)
I upgraded to Lightroom Classic CC from Lightroom CC and have a problem.  When I change photos in the Library Module the previous photo can be seen in the background instead of the typical gray/white/chosen background color.  I've attached an image to show what I'm seeing.  This does not happen in the Develop Module and did not happen in the previous version of Lightroom CC. 

I tried disabling the GPU accelerator, optimizing the catalog, and Adobe tech support spent 25 minutes trying to fix it on my computer with no luck.  

My system info: Windows 8.1 64 bit, 4TB SSD drives in Raid 0, 32GB RAM, Intel I7 4910MQ 2.90 GHz Processor, GPU: GeForce GTX 870M.  

Here is what I see in Library Module:



This is what I see in Develop Module:
Photo of Fishweasel

Fishweasel

  • 4 Posts
  • 0 Reply Likes
  • Irritated

Posted 7 months ago

  • 3
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 292 Posts
  • 95 Reply Likes
Official Response
Could you please try the following and report back if it solves the issue.

==
Try this workaround to see if it works for you. If not, delete the config.lua file afterwards.

  1. Choose Edit > Preferences.
  2. In the Preferences dialog, go the Presets tab.
  3. In the Presets tab, click the Show Lightroom Presets Folder button. The root preset folder opens in the File Explorer. 
  4. In the File Explorer, navigate into the Lightroom folder.
  5. Go to the link https://adobe.ly/2hUHGYa and download the config.lua file. Copy the downloaded config.lua file into the Lightroom folder mentioned in the previous step.
  6. Relaunch Lightroom Classic CC.
The System Info dialog (Help > System Info) should display the config.lua flags entry as shown below:

Config.lua-Flags:
AgView.disableDirect2D = true
==

Thanks,
Sunil