Lightroom Classic: Import doesn't open completely

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
When clicking the "import"-button, some or all of my library-panels stay where they are, so I can't reach the "select-folder-panel" nor the "import-button". I then need to close and restart lightroom cc classic. Any good tips? Thank you.
Photo of Stefan Van Hooreweghe

Stefan Van Hooreweghe

  • 4 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 442 Posts
  • 151 Reply Likes
Could you please let us know the operating system you use? Mac or Windows?
We are aware of a similar issue in Mac 10.14 when you work in the Full screen mode.

Thanks,
Sunil
Photo of Stefan Van Hooreweghe

Stefan Van Hooreweghe

  • 4 Posts
  • 0 Reply Likes
I'm on a MacOS Mojave, version 10.14.1.

gr.

Stefan
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 442 Posts
  • 151 Reply Likes
Are you trying in Full screen mode, Stefan?

Thanks,
Sunil
Photo of Stefan Van Hooreweghe

Stefan Van Hooreweghe

  • 4 Posts
  • 0 Reply Likes
Yes.

When I open LR classic cc, it takes only half of my screen, so I maximize. I suggest you mean this by full screen. After that, I cannot "unmaximize", I mean when hovering over the left top corner, no 3 colored icons appear.

thanks

stefan
(Edited)
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 442 Posts
  • 151 Reply Likes
Ideally, you should get the icon to minimize when you move the cursor to the top-right corner.
After a restart, are you able to move the cursor towards edge of Lightroom Classic and then drag and resize the window?

This issue is specific to Mac 10.14 and we are working on it.

Thanks,
Sunil
Photo of Stefan Van Hooreweghe

Stefan Van Hooreweghe

  • 4 Posts
  • 0 Reply Likes
Dear Sunil,

thank you fore your interest and time ;-)

Regarding your question: LR's behavior isn't systematically the same: sometimes, after a restart or while working in LR, I can minimize and maximize as much as I want. But all of the sudden (and it goes in both ways): Or: the minimize/maximize icons are gone. At that point I have the aforementioned import-issue. Or: I click the import-button: sometimes I don't have the issue (and I can minimize/maximize) or I do have the issue (and no minimize/maximize:icons).

I feel reassured that you are already working on it.

gr.

Stefan
Photo of Guy Libot

Guy Libot

  • 3 Posts
  • 0 Reply Likes
Hi, I have been experiencing the same problem for months now.  I am running LR Classic on a Mac with IOS 10.14.6.  I have just done an upgrade of IOS and the problem seems to be getting progressively worse.  While before, I could 'solve' the issue by closing LR and reopening, now even that does not work anymore and I need to completely restart the computer and then it does work only once before it blocks again.  Any ideas ?  This is really becoming very much a pain.  How come that this has been lingering on for so long before a fix is introduced in LR ?

Thanks for any help that you can offer.

Rgrds,

Guy