Lightroom Classic: Identity plate module picker buttons font size not working

  • 4
  • Problem
  • Updated 2 weeks ago
  • Acknowledged
  • (Edited)
I am working under the Edit menu to change the identity plate setup.  I have selected personalized and custom plate, and Show Status and Activity is selected.  I have typed the custom text I want to display and selected the typeface and font size.

The issue starts when I select the complementary typeface for the module picker buttons and font size.  The font size starts off as if it's a multiple of the selected size, not the selected font size.  Regardless of typeface, it behaves similarly.

It gets better.  Regardless of the size selected in the button picker, each time a different typeface is selected, the size gets bigger by what looks like the same multiple.  The size returns to the original (wrong) font size when the size is manually selected.

Here's my machine:
Refurbished and nearly new (two months old to me): Dell XPS 13.3" QHD+ TOUCH Laptop 7th Gen Intel Core i7-7560U at 2.4GHz with Turbo Boost to 3.8GHz, 16GB RAM, 512GB SSD using the Intel HD graphics card with  3200 x 1800 resolution.  Running Windows 10 64-bit.  (Seriously - this little thing is a beast!)

No worries on getting back to me - I'm sure this'll be fixed when you get to it.  I understand this is low priority, and I've figured out how to set my ID plate and move on.  I was really amused playing with this particular bug and watching the fonts grow out of control.  Have fun squishing it.

KD
Photo of Kevin Dow

Kevin Dow

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 4
Photo of Smit Keniya

Smit Keniya, Employee

  • 233 Posts
  • 116 Reply Likes
Official Response
Hi Kevin,

I was able to reproduce the issue on my Dell XPS 15" 4K Touch laptop. I have logged a bug on the same.

Thanks,
Smit Keniya
Lightroom Classic Team
Photo of Just Shot Me

Just Shot Me

  • 332 Posts
  • 95 Reply Likes
I don't see this problem on a standard resolution display, 24" 1900 x 1200. So I suspect it has something to do with both OS and LR interface scaling to bring the font sizes up to something you can actually read without a magnifying glass
Photo of Vladimir Koss

Vladimir Koss

  • 2 Posts
  • 2 Reply Likes
Yep, XPS 15 4k. Same issue with custom identity plate. I'm reduced font size to 5 - 7 and it became workable, but with font switching it resets to huge sizes.
Photo of MICKEY STOCK

MICKEY STOCK

  • 1 Post
  • 0 Reply Likes
I’m having the very same problem on a desktop that I’ve had for over 6 years and a 24” monitor at 1900 x 1200. I’ve used the same identity plate for years and only tried editing it recently.

I’m on Classic CC 8.1 and Windows 10.

Mickey
Photo of Tom Gromak

Tom Gromak

  • 1 Post
  • 1 Reply Like
Is there any movement on this? I'm using LR on a Mac, and having a similar problem. I set the Identity Plate type size to 22, but only get that at some undetermined text length. If the text runs longer, the type shrinks. If the text runs shorter, it's bigger. The tool completely does not respect the selected text size, but instead dynamically scales based on the length of what's in the text box. Kind of maddening.