Enhanced Details requires Windows 10 rel 1809

  • 8
  • Problem
  • Updated 1 month ago
  • (Edited)
When the new Enhance Detail Tool is launched I get an error message> System Update Required.  Enhance Detail requires Windows 10 2018 update or later.

My Win10 platform is fully up to date...

As an X Trans user I was really hopeful for this....!
Photo of Chris Simpson

Chris Simpson

  • 5 Posts
  • 3 Reply Likes

Posted 1 month ago

  • 8
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5001 Posts
  • 1021 Reply Likes
Official Response
For Enhanced Details: Windows 10 build 1809 is required. You will need to update your Windows installation.
See: https://helpx.adobe.com/lightroom/help/enhance-details.html#Minimumsystemrequirements

If your Windows 10 installation shows you are up-to-date, hit the Windows button and type "winver" to determine if you are using build 1809.  If not, Microsoft has a manual install procedure:

https://support.microsoft.com/en-us/help/4028685/windows-10-get-the-update
(Edited)