Lightroom Classic CC constantly crashing when try to sync

  • 2
  • Problem
  • Updated 1 month ago
I have posted this on the general Adobe forums but not received any response, so try here.  For the last couple of  weeks, Lightroom is crashing constantly when I try and sync any collections.  It has got worse since Lightroom Classic CC - it was syncing a few images, before crashing, but now it doesn't get that far.  It's not just a Classic issue, it was doing it before the upgrade.  I have also just upgraded to High Sierra, but again it started doing it a few days before that.  I am running it on a late-2013 27" iMac, 3.2 GHz Intel Core i5, *GB RAM.  Trying to sync to new iPhone 8plus, and iPad Pro
Photo of Kerin Forstmanis

Kerin Forstmanis

  • 12 Posts
  • 3 Reply Likes
  • frustrated

Posted 7 months ago

  • 2
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1385 Posts
  • 413 Reply Likes
What is the macOS version? 

It is a long shot, could you check this thread https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-cc-crashing-every-time-i-try-to-open-or-create-a-catalog to see if you are affected in the same way?
Photo of Kerin Forstmanis

Kerin Forstmanis

  • 12 Posts
  • 3 Reply Likes
It is 10.13 now, but it was happening for a day or two before then.  If it assists, I have saved a copy of the Apple crash report?  It is very long though, so not sure if I should post here?

Just editing this to say that I tried Shift+Option when launching and reset preferences but it  made no difference, if anything, it is crashing even more quickly now
(Edited)
Photo of Kerin Forstmanis

Kerin Forstmanis

  • 12 Posts
  • 3 Reply Likes
I think I found the culprit. I rebuilt previews and got a message one image was corrupt. Removed that from LR and seems to have fixed the problem
Photo of Kerin Forstmanis

Kerin Forstmanis

  • 12 Posts
  • 3 Reply Likes
Unfortunately, problem has come back when try and sync another collection. Unfortunately, it is crashing too fast for me to pause or stop syncing this new collection. Perhaps it is the same problem again, but I am surprised that one image failing to sync crashes whole program.
Photo of Alan McDermott

Alan McDermott

  • 8 Posts
  • 1 Reply Like
Hi
Did you ever get to resolve this issue?  I have had a similar problem for weeks i.e. a few images are synced then LR crashes. This occurs repeatedly with no obvious cause.  I have been unable to get any response from Adobe.
Thanks
Photo of Kerin Forstmanis

Kerin Forstmanis

  • 12 Posts
  • 3 Reply Likes
Two things: there was a corrupt file - when I removed this then syncing worked. However. A few weeks later my hard drive started failing so in hindsight this may have been a factor
Photo of Alan McDermott

Alan McDermott

  • 8 Posts
  • 1 Reply Like
Thank you Kerin
Photo of Mauro Iannicelli

Mauro Iannicelli

  • 11 Posts
  • 0 Reply Likes
Which file was corrupt?
A picture?