Lightroom Classic 9.0: Problem with overview mode

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
I have a problem with the overview mode of Lightroom Classic CC.
In various instructions for the overview mode (N key) it says that you can select or reject the best photos. Unfortunately this works for me (LR 8.x and 9.0, German Windows 10 Home, Version 1909 (Build 18363.476) only for ALL images displayed in overview mode at the same time! What am I doing wrong?

On a Mac it works as described.

Thank you very much for your help!

Uli
Photo of Uli

Uli

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 9 months ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2969 Posts
  • 1270 Reply Likes
I think you are mixing a few modes. If you press 'N', you will be in 'Survey' mode. That is a kind of light box view. Selected images will be shown. If you want to compare images and select the best one, then you should press 'C'. That brings you into 'Compare' mode. Again you have to select multiple images first.
Photo of Uli

Uli

  • 3 Posts
  • 0 Reply Likes
Hi Johan,
I don ́t mean the Comparison Mode (C)!.
As I wrote, it ́s the Übersicht / Overview (N) Mode not working as it should!
(Edited)
Photo of Dan Hartford Photo

Dan Hartford Photo

  • 470 Posts
  • 221 Reply Likes
OK,  in the English Language versions this is called the "Survey" view (since the speed key is "N", I call this the "Next to" view as it shows all selected images "Next to" each other).  But back to your problem.  I don't understand what you mean, especially your "ALL Images" phrase.  Can you provide a list of steps to reproduce the problem?.

In your screen shot it looks like you have 3 images selected (two of these are visible on the filmstrip at the bottom - its the left most two that have the light gray background).  If you click on one of the 3 displayed images in the central section it should become the "active" (most selected) image and on the filmstrip will get a near white background.  If you then leave the Survey View that image will be still be the active image but the other will also be selected.  Is your system behaving differently?
Photo of Robert Somrak

Robert Somrak, Champion

  • 735 Posts
  • 230 Reply Likes
Do you have Autosync in Library turned on in Windows?
Photo of Uli

Uli

  • 3 Posts
  • 0 Reply Likes
Hi Robert, you saved my Day! Autosync was enabled! I wasn't aware that Autosnych also affects the tagging of several selected images!
Hi, Dan, you ́re right. It just wasn't possible for me to tag a single picture. Thanks to Autosynch ;-)


(Edited)