Lightroom Classic 8.0: Low quality 1:1 previews in library

  • 3
  • Problem
  • Updated 3 weeks ago
  • (Edited)
I’ve updated my Lightroom classic cc to the latest 8.0 version and have had a series of issues with the quality of the previews.All my photos have 1:1 previews generated as well as smart previews. However, these appear as very low quality when viewed (fit) in the library. However, the full quality is displayed in the develop module.NOTE: Look at the detail in the clouds in the top left cornerI’ve tried discarding and rebuilding the 1:1 preview via Library > Previes... but nothing changes. I’ve also removed and imported the photo again building a 1:1 preview during import but again, nothing changed.This issue makes culling completely impossible unless I do it in the develop module, making me doubt and checking all the time if I am actually looking at images with full quality before deleting.Please help.
Photo of Bruno Guerreiro

Bruno Guerreiro

  • 15 Posts
  • 1 Reply Like
  • very concerned because I never know if the images I export to have maximum quality

Posted 4 weeks ago

  • 3
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 810 Reply Likes
Bruno, 

You may just have had a bad install. 

Reinstalling is not too bad if you have a reasonable internet connection. 

1. Restart your computer
2. Uninstall Lightroom Classic CC via the Creative Cloud App
3. Restart your computer
4. Install Lightroom Classic CC via the Creative Cloud App
5. Restart your computer 
6. Launch Lightroom and wait 5 minutes before using (to be safe)

If you still have the Preview resolution issue after this, a preference file reset is probably prudent. 

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?
Photo of Bruno Guerreiro

Bruno Guerreiro

  • 15 Posts
  • 1 Reply Like
Problem solved.... Kind of!

I’ve reinstalled lightroom following the 6 steps above. No changes though.

I then reset the preferences following the 5 steps above. Still no changes though.

I then discarded the 1:1 preview as well as the smart preview. There were still no changes but after zooming in at 1:1 in the library, a loading message appeared and the image refreshed and is now in full quality.

Building 1:1 previews again seems to have the same effect (zooming in at 1:1 in library), which is less a pain in the neck.

The reason I said “kind of” is that even though the images appear to be the same (quality wise) between the library vs develop modules, they’re not. If I switch back and forward between the two, I can see a very a small difference in exposure/vigneting. The difference kind of looks like the difference between applying lense correction or not.

The weird thing is that this worked on my Windows PC but not on my MacBook.
(Edited)
Photo of Bruno Guerreiro

Bruno Guerreiro

  • 15 Posts
  • 1 Reply Like
Hi Rikk,

Thank you for your response and suggestions.

I’ll have a closer look at these but this cannot be just a bad install. I’ve got the same behaviour on my windows laptop which I previously used and just updated. I am experiencing the exact same behaviour on my newly purchased MacBook Pro, on which I’ve installed lightroom 8.0 from scratch.

Do you think the reinstall is still needed? If I do so, do I need to save or backup the catalog or any of my photos?

Regards,

Bruno
Photo of Sven Kohle

Sven Kohle

  • 53 Posts
  • 35 Reply Likes
Hi, I guess it is the same as already mentioned multiple times, actually also prior to version 8: https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-cc-images-not-sharp-unless-...
Photo of Jerry Syder

Jerry Syder

  • 220 Posts
  • 108 Reply Likes
Ah, that's prob the one I referred to below
Photo of Sven Kohle

Sven Kohle

  • 53 Posts
  • 35 Reply Likes
For me, it is still the same issue in Library mode after reinstall.  I had the same issue also in Develop mode (there is another long thread there) and there the reinstall helped to resolve the same issue. I had a backup but reinstallation asks whether you want to keep old settings and that worked fine.
In Library Mode I still suffer from the same and I agree - it is really annoying. It had not been always the case. The library mode is reasonably fast (compared to navigating through images in Develop mode) but meanwhile useless due to the bad resolution/artifacts. Develop mode is fixed now, but still very slow. The Lightroom fun time I had for multiple years in early versions is unfortunately over. Once upon a time Lightroom was fast and had the core set of functionality with incredible workflow support. 
(Edited)
Photo of Jerry Syder

Jerry Syder

  • 224 Posts
  • 109 Reply Likes
One thing to try before re-installing. Uncheck "Use Smart Previews instead of Originals for image editing". Do you see an improvement? There's another thread running on a similar issue. I'd dig it out if this is the case..

Photo of Todd Shaner

Todd Shaner, Champion

  • 1109 Posts
  • 358 Reply Likes
Bruno, if you can upload one of the raw files that exhibit the issue to Dropbox or other file sharing site I'll see if I can duplicate the behavior on my Windows 7 system. Thank you.
Photo of Bruno Guerreiro

Bruno Guerreiro

  • 15 Posts
  • 1 Reply Like
Here's another example but now seen in the develop module.

On Windows:



and on MacOS:



This image looks the same in the Library and on MacOS, the image remains low quality even when I zoom in at 1:1 or more. It's like Lightroom is unable to load the full image.
Photo of Todd Shaner

Todd Shaner, Champion

  • 1109 Posts
  • 358 Reply Likes
I can see the banding artifacts in the Library module at Fit view after applying a +1.0 Exposure setting in the Develop module. The banding persists until I Zoom to 1:1 View or use Build 1:1 Preview. So the issue is present on Windows 7 systems as well.
Photo of Bruno Guerreiro

Bruno Guerreiro

  • 15 Posts
  • 1 Reply Like
Hi Todd, thanks for confirming that. The issue goes away when zooming in to 1:1 or when generating a 1:1 preview. But not on Mac.

This is driving me insane and I am even considering returning the MacBook Pro I’ve just purchased.