Lightroom Classic CC 7.5 and 8.0 will not import some AVI files. Windows 10 version 1803.

  • 1
  • Problem
  • Updated 2 weeks ago
  • Solved
  • (Edited)
Earlier today I was running 7.5 and it would not import any AVI files. 
Message says
Could not move a file to the destination folder because it is not writeable or there is not enough free space
Well, that is just silly.  It is obviously writeable as Lr had just moved 120 jpg files that were in the same folder from which I was importing.
There is more than enough free space - 120GB free, and the files totalled a few hundred MB.

Searching through the Lr forum, I tried the clear video cache.  Surprisingly, I was then able to transfer some files. 
These were from a folder onmy desktop to a folder within My Pictures.

But not all.  The ones from my trail camera wouldn't transfer despite restarting Lr, and clearing cache.

Then I updated to Lr 8.0, becasue it said it fixed some bugs.  Perhaps I would be lucky.
I transferred the jpg files from the Trail cam but it would not transfer the AVI files. 
Clear cache. No change.
Close and reopen.  Clear cache. Increase to 5GB.
Lr finally imported 12 AVI files, but won't import two of the files.  This is from the Apeman H70 trailcam (USB 2 connection, makes it appear to be a thumb drive) to a folder within My Pictures.
Still the same stupid message.


Looking in the forum, the importing of AVI files seems to be a particular and recurring problem with Lightroom.

Once imported, at least mine seems to be able to play the files, unlike many of the other posters.
Photo of OneMore

OneMore

  • 2 Posts
  • 0 Reply Likes
  • fed up

Posted 2 weeks ago

  • 1
Photo of Smit Keniya

Smit Keniya, Employee

  • 202 Posts
  • 92 Reply Likes
Hi,

Could you share the video with us on keniya@adobe.com?

Also, could you restart your Windows once and try again?

Thanks,
Smit Keniya
Photo of OneMore

OneMore

  • 2 Posts
  • 0 Reply Likes
HI

Thanks for your quick reply

As suggested, I have restarted Windows, and the two files imported very easily.  Computers are so frustrating.

I tried emailing you, but Yahoo won't even attach the file because it exceeds the 25MB limit.  On the basis that your suggestion worked, do you want to find another way to submit the file, or do we assume it was a peculiarity of Windows and Lightroom working together?

Kind Regards
Jim
(Edited)
Photo of Smit Keniya

Smit Keniya, Employee

  • 201 Posts
  • 91 Reply Likes
As this is resolved after restart, it would be a temporary issue and nothing to with the files. If you face this again, please leave a comment here. As of now I am marking this thread as solved.