Lightroom Classic CC 7.1 Colour Range update doesn't work

  • 1
  • Problem
  • Updated 9 months ago
I tried the new removal of colours from a range selected using the paint brush.  When i press the alt key a pair of scissors appears, with no cross hair, so I have no idea what the select point is.  As I click around or drag around inside the existing mask, nothing is altered.
Photo of Adrian Beasley

Adrian Beasley

  • 43 Posts
  • 4 Reply Likes

Posted 9 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4300 Posts
  • 1564 Reply Likes
Is the range mask eyedropper activated?
Photo of Adrian Beasley

Adrian Beasley

  • 43 Posts
  • 4 Reply Likes
Yes :) As I press alt the eye dropper changes to scissors.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4300 Posts
  • 1564 Reply Likes
I can't reproduce this - are the sample markers showing before you press the Alt key?
Photo of Anthony Blackett

Anthony Blackett

  • 52 Posts
  • 13 Reply Likes
I think you might be misundestanding how the new colour removal option works Adrian. Pressing the Alt key changes the cursor to the scissors, then you can click on an existing colour marker (eyedropper) to remove it. Unlike the eyedropper, which you click on the image to add a colour to the mask, the scissors only remove an already added colour selection.
Photo of Adrian Beasley

Adrian Beasley

  • 43 Posts
  • 4 Reply Likes
Ok, you are right, I thought it was allowing you to remove a colour from a selection, not remove an existing pick.  Thank you!