Lightroom Classic: Catalog Backup Fails - "Please check your folder permissions"

  • 3
  • Problem
  • Updated 8 months ago
  • (Edited)
Since update to LR Ver7.0, any attempt to backup the catalog, produces an error, but if I click 'Try Again' it works ! I have repeated the exercise with a new (empty) catalog and get the same error. My disk permissions (WIndows 10) and space are OK. It worked OK with the previous LR.

Photo of Frogger

Frogger

  • 8 Posts
  • 2 Reply Likes
  • frustrated

Posted 1 year ago

  • 3
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1541 Posts
  • 622 Reply Likes
Did you already try the middle button (using a different destination folder for the backup)?
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 348 Posts
  • 120 Reply Likes
We are not able to reproduce this issueinternally. Do you see the error every time you back up? What happens if you create a new catalog andback up?

Thanks,
Sunil
Photo of Frogger

Frogger

  • 8 Posts
  • 2 Reply Likes

Yes, everytime when I backup using the Backup when lightroom next exits. A I said in my original post I tried after creating a new catalog, with the same results.

And Johan I tried using the middle button and saving to my desktop and other directories all with the same failure.

Since I posted I found this https://helpx.adobe.com/lightroom/kb/unable-to-back-up-catalog.html

And by coping the config.lua file to my Presets root directory he problem resolves.

I just can't believe this know issue has been brought across to the new version !

Photo of squash

squash

  • 4 Posts
  • 0 Reply Likes
I also have this problem after upgrading today. Have not tried the workaround with the config.lua. Just clicking Try Again works.
Photo of Ronald Allard

Ronald Allard

  • 3 Posts
  • 0 Reply Likes
I'm having same issue with LR Classic 7.2. Tried the workaround as suggested above but no success. Will I have to keep clicking "Try again" every time?
Photo of Ronald Allard

Ronald Allard

  • 3 Posts
  • 0 Reply Likes
If that can be helpful, after trial & error, I found that the problem occurs only when I use the French UI. I switched to English and the backup of the catalog runs just fine.
Photo of Kanheiya Agrawal

Kanheiya Agrawal, Employee

  • 44 Posts
  • 10 Reply Likes
Hi Ronald,

We will look into this issue. Is it possible for you to share your catalog so that it will be easy to reproduce this issue?

-Kanheiya
Photo of Ronald Allard

Ronald Allard

  • 3 Posts
  • 0 Reply Likes
Sure. Where would you want me to send it?
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 345 Posts
  • 117 Reply Likes
Ronald,
I have sent you an e-mail offline with the details.

Thanks,
Sunil