Lightroom Classic 9.2 Dragging photos within collection stops working

  • 1
  • Problem
  • Updated 4 months ago
  • In Progress
When trying to rearrange photos in a collection the ability to drag photos just stops. The collection size is about 500 photos.  

Sometimes I get a message "Reorder photos by dragging from within the grid view, not by dragging from another source". I am dragging from within the grid view, again with that message dragging stops.

In both cases I have to exit and restart LR to get it working again.
Photo of Paul Wolpert

Paul Wolpert

  • 15 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Jim Robertson

Jim Robertson

  • 164 Posts
  • 37 Reply Likes
That is a problem that has been around for a good while. I put it down to LR just getting tired and needed a reboot
Photo of Bill

Bill

  • 258 Posts
  • 38 Reply Likes
Lightroom has a whole raft of bugs that require restarting. Just something we live with. I don't expect it to work continuously for more than about an hour before needing a restart. Version 9.1 made this worse then 9.2 worse again. Hopefully Adobe is working on this for 9.3. How about it Adobe: a bug fix release with NO new features? If any developer wants to squeeze in just this one little feature, rap its knuckles with a ruler. 
  
Photo of Robert Somrak

Robert Somrak, Champion

  • 724 Posts
  • 227 Reply Likes
Its probably related to this long term bug.  Restarting doesn't help if it is.

lightroom-major-bug-with-custom-sort-order
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 486 Posts
  • 178 Reply Likes
There are certain issues related to custom sort order that we are investigating.
On a side note, could you please check if all the images in the Grid view are from the same folder?

Thanks,
Sunil
Photo of Paul Wolpert

Paul Wolpert

  • 15 Posts
  • 0 Reply Likes
They would be in various sub folders under a parent.  Were imported to LR from the parent.