Lightroom Classic 8.2.1: Move photos error "File could not be moved to the selected destination. (1)"

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
Every time I attempt to move a group of photos from one folder to another (via drag-drop on my MacBook Pro 13" 2017) all bar one photos move. The remaining photo generates an error. If I try to move it again it generates the same error. Checking the folder in Finder shows that it is still in the original folder. Closing and restarting LR has no effect. This keeps happening and to any moves from any folder. Only a recent problem.
Photo of Chris Cullen

Chris Cullen

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Just Shot Me

Just Shot Me

  • 531 Posts
  • 144 Reply Likes
And what is the Exact Error message?
Photo of Gary Rowe

Gary Rowe

  • 132 Posts
  • 43 Reply Likes
Luck you, I have been getting this kind of behaviour from LR for years, over all of its versions. I just keep retrying until LR evenyually completes it without an error (of course this is extremely annoying when trying to move whole folders, as after the first move fails to complete, there are 2 folders - each with some of the files!)
I assume it's to do with different parts of LR accessing the same file at the same time without letting each other know. Each time, I just curse and swear and pray for either Adobe to take LR Classic CC seriously again, or someone else to come up with replacement.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5650 Posts
  • 2259 Reply Likes
That's not expected Gary, and not widely reported. Rather than different parts of LR accessing the same file (assuming you're not doing a bunch of other stuff in LR at the same time as the move), have you ruled out Windows trying to access the file while LR's trying to move it?
Photo of Chris Cullen

Chris Cullen

  • 3 Posts
  • 0 Reply Likes
The error message is:
File could not be moved to the selected destination. (1)

It happens every time for a given file.
Restarting LR and restarting Mac have no effect.
Every time I move a group files, all but ONE move ok.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7536 Posts
  • 1727 Reply Likes
@Chris Cullen - what is your Mac OS version?
Also, can you please describe the disk locations on the from and to for the move?
Photo of Chris Cullen

Chris Cullen

  • 3 Posts
  • 0 Reply Likes
Hi
Mac Os 10.14.4
The files end up being 'locked' in finder.
Its only ever ONE file of a group. The files were NOT locked before.
The problem has not occurred before and happens EVERY time a group of files are moved.
The moves in question are between different sub folders of my 'Pictures' folder. The folders are close by in the folder 'tree'.
My Mac has only one drive. 
I have checked files before trying a 'Move' and they are not locked.
hope this narrows things down.
Photo of Sreenivas Ramaswamy

Sreenivas Ramaswamy, Employee

  • 52 Posts
  • 21 Reply Likes
Hi Chris,

I have sent you a mail to take this forward.

Thanks
Photo of Elizabeth Thomas

Elizabeth Thomas

  • 1 Post
  • 0 Reply Likes
I am having the same problem.  It is very frustrating.  can you help me with this?