Lightroom Classic 7.4: Glitch in switching between collection - folder - collection (merging 2)

  • 1
  • Question
  • Updated 2 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom : Selected Published Folder or Collection is not deselected if a folder is selected

Hi Sumeet,
Glad you've picked this up. Yesterday I could not reproduce it. Just a couple of minutes ago I had a similar situation. See screen dump. In order to visualize it I left "Solo mode". So I can confirm solomode is not needed for this to happen.
What happened was this:I noticed there was a picture in the "Photos that failed to export" folder in de Catalog section. So I went there to have a look what is was. After that I wanted to resume my work going to se Collections sections clicking on the smart collection "Label rood". Lightroom failed to show the pictures it contains. Hovering my mouse over the collection changes the picture shown in the "Navigator" section, and shows a correct picture. To get out of this situation I click on any other collection (other than "Label Rood" and than select "Label Rood" and I'm fine again.
How can I record a kind of film of the actions I'm taking?

Hope this helps.
Kind regards Jetze


Note: This conversation was created from a reply on: Lightroom Classic 7.4: Glitch in switching between collection - folder - collecti....
Photo of J.G. Posthuma

J.G. Posthuma

  • 21 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Just Shot Me

Just Shot Me

  • 549 Posts
  • 146 Reply Likes
First off the highlighted line in the "Catalog" section of LR is not, are not, Folders. So that Failed to Export images may be in the collection you have selected.

IMHO this was a bug that got fixed as I can no longer reproduce it in LR C CC 7.4.

This conversation is no longer open for comments or replies.