Lightroom Classic 7.3 - Metadata Presets were not converted/nor referenced in update

  • 1
  • Problem
  • Updated 8 months ago
While my development presets copied over correctly, I had a group of Metadata presets in which none of them were converted (or at least not in a way that the new version of LR sees as they are not available in the dropdown).

These presets ranged from just Copyright information/contact information to be added to photos, as well as a number of presets that I setup for use with a LR/Instagram plug in to post to IG directly from LR.  Naming convention for any of the presets only contained the special character "-" if there was one at all (the copyright/contact only contained text characters)

While I an envision the plug in meta data preset not coming over as it is a third party addition, the core metadata presets for copyright/contact don't make sense as to why they would have been omitted.

While my next step will be to recreate from scratch, I wanted to report just in case it helps anyone else to be aware this issue copped up.

Thanks
Photo of Tony Davis

Tony Davis

  • 2 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4500 Posts
  • 1689 Reply Likes
Metadata presets weren't supposed to change, only Develop ones. Their location remains the same as before. Perhaps the Preferences > Presets tab > Store Presets with This Catalog checkbox has been toggled?
Photo of Tony Davis

Tony Davis

  • 2 Posts
  • 0 Reply Likes
good question - I'll need to check that.  If it did get toggled, it wasn't intentional.

If it ends up being that easy that would be great - I'll update when I get a chance (away from that system for the day and can check tonight)

Thanks