Lightroom Classic 7.3: Keyboard Shortcut for Presets "New Group" not working.

  • 6
  • Question
  • Updated 1 year ago
Found New Group in the Develop-menu. Also accessible via Alt + Ctrl + N. But apparently this isn't working.

Note: This conversation was created from a reply on: Lightroom Classic: Develop Presets did not all convert to new format in 7.3.
Photo of Henrik Zawischa

Henrik Zawischa

  • 88 Posts
  • 7 Reply Likes

Posted 1 year ago

  • 6
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5034 Posts
  • 1966 Reply Likes
Confirmed here.
Photo of Don Smith

Don Smith

  • 9 Posts
  • 3 Reply Likes
Yes, it is broken.  Has someone reported this bug? 
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 234 Reply Likes
I forked this conversation into a new thread so we can more easily track it and I will write a bug for this issue.
(Edited)
Photo of Matt Fitt

Matt Fitt

  • 17 Posts
  • 10 Reply Likes
Similarly, shouldn't there be an option on the Presets bar to Create Preset Folder?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15512 Posts
  • 2307 Reply Likes
Please hit Me Too at the top of the page if you're affected by this. Thanks.
Photo of Marchi Lanke

Marchi Lanke

  • 1 Post
  • 0 Reply Likes
make sure to load some image files and SELECT at least one. Presets should be active as usual. There was no need for me to point to the new LR Presets Folder directory (which is now in Camera Raw)