Lightroom Classic 7.3: Doesn't apply correct Profile when using presets

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
Just installed the new LR 7.3.  When I click on the topmost preset (colour/natural) then the profile on the right-hand basic panel is listed as 'default Profile' and also '! Profile missing'.  This does not change even when I click on a different preset which has a 'profile' in the settings.  In fact, applying any of my presets will bring up the '! profile missing' warning.  If I subsequently reset the image settings, the presets will apply the correct 'profile'.

After some experimentation, it seems that applying any of the presets in the first 'colour' section (natural, bright, high contrast, vivid, matte) causes this problem.  

I can understand that maybe there is a missing profile in my system, but I can't understand why clicking on these presets would subsequently render all of my perfectly good presets useless.


Photo of Seth Carnill

Seth Carnill

  • 33 Posts
  • 3 Reply Likes

Posted 3 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3964 Posts
  • 1382 Reply Likes
Hi Seth. Yeah, that is weird. What is listed as the profile BEFORE you apply a preset?  And what is the "correct profile" after you reset?
Photo of Seth Carnill

Seth Carnill

  • 33 Posts
  • 3 Reply Likes
I originally imported these files in v7.2 so the profile is 'Adobe standard'.  If I reset the image settings the profile changes to the new 'Adobe Colour'.  In both cases, clicking one of the presets in the first section (color) brings up the 'Default Profile' and the warning '! Profile Missing'
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3964 Posts
  • 1382 Reply Likes
Agreed, that's definitely weird. I can't reproduce it yet, but hopefully someone else will be able to do so.
Photo of Greg Efner

Greg Efner

  • 1 Post
  • 0 Reply Likes
I no longer can access the following profiles: Adobe Raw,Camera Matching or Legacy!!
Photo of Barbara Gonzalez

Barbara Gonzalez

  • 1 Post
  • 0 Reply Likes
I'm doing okay with my presets but all of my camera profiles are gone.  I only have the adobe profiles and some "processes."  Haven't gone to any of my photos I used my camera profiles on yet, but guess I shouldn't...