Lightroom CC2015.9: Can't change size of film strip at bottom of window.

  • 3
  • Problem
  • Updated 1 year ago
I'm unable to adjust the size of the film strip. Normally I could hover my mouse over the edge and change size. Now the mouse won't do that.

Also, the Ratings and other filters aren't appearing anymore either. I've tried going through the various view settings.

Not sure if this is a bug or I've got something set up incorrectly.

Thanks for any insight!

Photo of Jonathan Lantz

Jonathan Lantz

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 3
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
Johnathan,

Let's make sure your preferences aren't wonky. 

Close Lightroom
Hold down [Opt]+[Shift] while relaunching Lightroom.
Overwrite the preferences when prompted
Close Lightroom
Restart your computer.

Do the badges reappear?
Does the resize area work now?
Photo of NWB

NWB

  • 40 Posts
  • 9 Reply Likes
I had exactly this issue with .9  - something which persisted when reverting to .7
Deleting preferences has cured the issue
Photo of John R. Ellis

John R. Ellis, Champion

  • 3739 Posts
  • 978 Reply Likes
"Also, the Ratings and other filters aren't appearing anymore either. "

Looks  like you're experiencing the "filmstrip too big" bug.  Resetting preferences has worked for some, while another workaround has worked for others: 

https://feedback.photoshop.com/photoshop_family/topics/filmstrip-is-covering-overlapping-filter-and-...