Lightroom CC: Wrong placement in the People view

  • 1
  • Problem
  • Updated 4 weeks ago
  • (Edited)
I searched around the internet, but couldn't find anyone else with my problem.

My problem is this:
- I let Lightroom search for faces in my photo's
- This worked very well and I named all faces it could find
- Then I went through all photo's of one folder in Loupe view and find out that in some pictures the face regions were in the wrong place of the photo.
- I dragged the face regions to the right place.
- But now, when I return to the People view, the moved face regions now don't show the face anymore but another region of the photo.
- As I double-click on the face to go to the Loupe view of that picture again, I find the face region ís in the right place.

Anyone any idea how to fix this?
Photo of Fleur van Keimpema

Fleur van Keimpema

  • 2 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4286 Posts
  • 817 Reply Likes
It sounds like you are using Lightroom Classic CC and not Lightroom CC. Could you go to Help>System Info... and get us your exact installed Lightroom version number?
Photo of Fleur van Keimpema

Fleur van Keimpema

  • 2 Posts
  • 0 Reply Likes
Yes, that's correct. I got Lightroom Classic-version: 7.5 [ 1186149 ]
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4286 Posts
  • 817 Reply Likes
Retagging post as Lightroom Classic CC instead of Lightroom CC
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4286 Posts
  • 817 Reply Likes
Fleur, are you aware that Lightroom Classic CC 8.0 is released and is a free upgrade for subscribers? Do you see this issue after you install the upgrade?