Lightroom CC Web & Mobile: An error occurred processing your best photos.

  • 2
  • Problem
  • Updated 1 week ago

Hi PsF,

I've noticed that Lightroom CC Mobile's Best Photos technology preview has stopped working this week. Is this happening with anyone else?

On my Samsung Android tablet running Lightroom Android v4.0, tapping on Best Photos in any album/folder just displays the 'Analyzing Photos...' graphic for an extremely long time without any result.

On Lightroom for Web (on updated versions of both Firefox and Chrome browsers on a Mac), it displays more 'Analyzing ...' status messages (e.g. composition, depth of field, lighting) before failing with the following message (see attached screenshot).

I've tried disabling/enabling Tech Previews and discarding/creating Smart Previews, and trying it on folders with a few photos to those with many, all with the same result.

This always worked since it was first released. This question has also been posted in Adobe Forums - please check there for additional responses: https://forums.adobe.com/thread/2553124

Thanks for any help.


Kind regards,

Edmund Gall



Photo of Edmund Gall

Edmund Gall

  • 2 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 2
Photo of Alex Dixon

Alex Dixon, Company Admin

  • 55 Posts
  • 22 Reply Likes
Hey Edmund -- I just wanted to let you know that we're also seeing some issues with Best Photos and are looking into the issue. Someone will update again here once things are working properly again.
Photo of Alex Dixon

Alex Dixon, Company Admin

  • 55 Posts
  • 22 Reply Likes
I believe all the issues we were having here are now resolved, and the feature should be working properly again. Please let us know if you're still seeing any issues!
Photo of Edmund Gall

Edmund Gall

  • 2 Posts
  • 0 Reply Likes
Thanks, Alex! It's now working on LR CC on my Android tablet, but is still not working on my iMac via the Chrome (7.0.3538.77) & Firefox (63.0.1) browsers. When I try running it on lightroom(dot)adobe(dot)com I now get more status messages (e.g. "Comparing depth of field...") but then it still displays the above error message after the intriguing status message of: "Reticulating splines..."

That sounds painful. ;-)

Hope this helps!..
Photo of Alex Dixon

Alex Dixon, Company Admin

  • 55 Posts
  • 22 Reply Likes
Shoot -- that's no good.
I'll see if I can find someone to follow up with you. There definitely was a more general issue that's been fixed, but it sounds like you're running into another issue.

It would be good to know if you're seeing this on multiple albums or just 1 as well (and thanks for trying on multiple browsers -- that's always useful info!).

Cheers,
Alex