Lightroom Desktop: Syncing Issues when Originals are stored on a NAS

  • 17
  • Problem
  • Updated 2 weeks ago
  • In Progress
  • (Edited)
Hi Rikk,
besides the outage, I am trying to sync my cloud stored data since several weeks on my NAS (Synology), connected via Gigabit Ethernet. in the beginning it works fine but after 10.000 pictures and movies its not going further (I have about 35.000) and plenty of storage. LR freezes, have to start again then additional 2-3 pictures are synced, that's it. Also I can't use LR since then (open pictures, look into people etc.), when I disconnect the NAS I can work, but not sync. Dont understand why this is not a background task and does LR really look up local backuped NAS Data when I work on data (should only be a backup?). Its frustrating, as this would be the major advantage of the solution?? Any Idea?Note: This conversation was created from a reply on: Lightroom CC: Mobile syncs but desktop app doesn't.
Photo of Stephan Siehl

Stephan Siehl

  • 1 Post
  • 0 Reply Likes

Posted 9 months ago

  • 17
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6292 Posts
  • 1402 Reply Likes
You can check the status of issues at the top of the page. This one is still "In-Progress". When fixed, it will say solved. We are continuing to investigate this issue. Thank you for your continued patience. 
Photo of Jim

Jim

  • 1 Post
  • 0 Reply Likes
I am experiencing the same issue. 

2014 Mac Mini on Catalina.
Latest version of Lightroom from the App Store (3.0 MAS)
ReadyNAS 104 with 4x 4TB HDDs setup in Raid 5 (Firmware 6.10.2)

Lightroom would freeze and not sync when a mapped drive on the NAS was selected as the location to store originals.

As a work around I selected a local location and successfully downloaded all originals (approx 25000 photos/150gb). I then tried changing the location to the NAS. After a restart, Lightroom started moving the folders to the NAS but it froze after moving around 3500 photos.