Lightroom CC stuck when backing up on NAS

  • 1
  • Problem
  • Updated 1 year ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Desktop: Syncing Issues when Originals are stored on a NAS

Hello,

 

I have a library of 90000 pics for about 1.5 T and I use Lightroom CC to play with them.

I want a backup solution on my NAS on top of the cloud storage.

 

In LR CC preference I have set the local storage of originals to my NAS.

However the following issues are encountered which makes LR CC unusable:

 

1. Syncing is extremely slow.

2. Sync gets stuck at around 22500 pictures. Restarting app and computer allows the sync of a couple more and that's it.

3. While Syncing the application is just stuck with the infamous circle turning and turning for ever.

4. Cannot navigate into my pics while syncing which should work in the background without affecting the app usage.

5. There is no information whatsoever on the status of the sync progress so I dont know where it will end up. If ever.

 

I read some posts that other users are encountering similar issues but Adobe does not come with any proper answer .

 

Note that my computer, NAS, internet, intranet speeds are optimum and work perfectly otherwise.

I have been using this set up locally with Aperture since years with no issues.

 

I am losing my time, money and nerves with all these LR CC issues.

So I would appreciate if you could be of any help.

 

Thanks in advance.











Photo of pascal chabriel

pascal chabriel

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.