Lightroom CC stuck syncing X photos

  • 1
  • Problem
  • Updated 1 week ago
Hello,

I know that I am by far not the only person with this problem, but none of the solutions proposed in this and other LR-related forums has helped...

I am stuck on syncing 101 photos from an album of 360 images. (some 2000 images in total)
On the web-interface at lightroom.adobe.com, i see the other 259 images of that album and in the upper right corner it says "no web sync activity". the problem really is on my desktop machine not uploading the last 101 images.

I tried resetting my LR preferences and I tried deleting my Sync.lrdata file - all without success.

Lightroom CC version: 2.2 [ 20190204-1600-e7ae188 ] (Feb  4 2019)
Operating system: Mac OS 10
OS Version: 10.14 [2]


Maybe related to this issue: My presets are not syncing either. When i try to edit an image on the webinterface, i can't get past the "loading presets" screen.



It would be really helpful if somebody could deal with this - I feel this cloud-sync feature is really essential to Lightroom CC.

Thanks

Photo of Vimo

Vimo

  • 6 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Vimo

Vimo

  • 6 Posts
  • 0 Reply Likes
If anyone stumbles on this thread with the same problem; what helped (in some cases) was the following:
  • Never leave more than 1 album unsynchronized. It appears that Lightroom has trouble when synchronizing more than 1 album at the same time (additionally the interface becomes unresponsive)
  • Filter all images that are being synchronized and apply some editing changes (exposure for example) - this changes the status from "uploading" to "syncing metadata" and seems to 'repush' stuck uploads.
It all feels very sluggish and unstable and I really hope that Adobe manages to make Lightroom CC become a more useful and more professional tool. I strongly feel that LR Classic CC and LR CC should be merged into one single tool with the features of Classic (Watermarks, Publishing standardization, etc. etc.) and the more intuitive and clean User Interface of LR CC


As for the synchronization of presets, it's all mysterious to me.
The webinterface on lightroom.adobe.com shows Presets that have long been deleted from my  Lightroom CC.

When firing up LR Classic CC, none of the user presets are there (and not hidden either).

Somewhere, LR needs to be able to "manage" (actually manage, not only show/hide) what Presets are to be put onto the cloud, and every device (mobile, webinterface, LR Classic) needs to be synchronized to that database... It's a mess atm.



Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5007 Posts
  • 1023 Reply Likes
I am glad you were able to tweak your images to get them to sync.  We are looking at ways to avoid that in the future.

Regarding: "When firing up LR Classic CC, none of the user presets are there (and not hidden either)."  Lightroom Classic CC does not participate in Preset Syncing with the other clients.

Lightroom CC for desktop, mobile and web all sync presets between the client. 


Photo of Vimo

Vimo

  • 6 Posts
  • 0 Reply Likes
Hi Rikk and thanks for the comment. Understood for Lightroom Classic - That was not my major problem anyway ;) I put it in a seperate topic since I believe it's a little more complex: https://feedback.photoshop.com/photoshop_family/topics/preset-not-synchronized-between-lr-cc-webapp-...

Thank you for your help!

Photo of Erwin Jaquez

Erwin Jaquez

  • 4 Posts
  • 0 Reply Likes
Hi. I already did everything suggested here with no success. Cant get LR to sync an album. Maybe is an Adobe server problem???