Lightroom Classic: Can't see preview, reset or close buttons for the Adjustment Brush tool (win 10)

  • 1
  • Problem
  • Updated 7 months ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic CC: Vertical scroll bar in Develop disappears when using Adjustment Brush

Win 10.
With the top and bottom preview panels open and using an adjustment brush, it isn't possible to see the preview, reset or close buttons for the tool. They are off the screen at the bottom and no scroll bar appears to make it possible to get to them.

Desktop composition enabled: Yes
Displays: 1) 2560x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No
Photo of Chris Hitchcock

Chris Hitchcock

  • 8 Posts
  • 1 Reply Like

Posted 7 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
A couple of questions for you, Chris.

Computer Brand and Model?
Lightroom Preferences>Interface>Font Size Setting?
If you collapse the top module bar and the bottom filmstrip bar are you able to see the controls?
If you collapse the Histogram panel are you able to see the controls?
Photo of Chris Hitchcock

Chris Hitchcock

  • 8 Posts
  • 1 Reply Like
Thanks.
If I collapse the top and bottom bars, the buttons are indeed visible. It has been confirmed as a bug in the LR Prerelease visitors program, of which I'm a member. The Adobe engineers there asked me to report it as a bug on here.
Photo of Just Shot Me

Just Shot Me

  • 201 Posts
  • 51 Reply Likes
Collapse the top and bottom area and or temp hide the Histogram. 
Bug, I'm not sure. Mistake in programming, more than likely. With older versions of LR there weren't as many sliders, options, and whoever wrote the code and testers were using large high res monitors.
Photo of Chris Hitchcock

Chris Hitchcock

  • 8 Posts
  • 1 Reply Like
Thanks. Is a mistake in programming not a bug?
Photo of Tom Mickow

Tom Mickow

  • 284 Posts
  • 95 Reply Likes
Looks like the same problem as reported here - https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-cc-vertical-scroll-bar-in-d...

I think you'll find that if you adjust the size of the filmstrip along the bottom a bit, you'll be able to get the buttons & scroll bar to show again.  It's annoying, but fairly easy to work around.

This conversation is no longer open for comments or replies.