Lightroom Classic: picture not opening in photoshop

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
When wanting to send a image from Lightroom to photoshop it take ages to open the image or photoshop opens without the image selected
Photo of Trevor

Trevor

  • 6 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7541 Posts
  • 1728 Reply Likes
Trevor, 

Unfortunately "ages" doesn't give us enough information to determine where the issue might lie. How many seconds does it take (or even worse, minutes)? It would really help to have an approximate time so we can test and compare.

What is your installed version of Lightroom? (Help>System Info...) The current version is 2.2
What is your installed version of Photoshop?
What is your Operating System version?
Do you have specs on your computer you could share?

The file you are sending from Lightroom is what type of file? raw? tiff? psd? jpg? 

The more information you can give us, the better we can diagnose your current issue. 
Photo of Trevor

Trevor

  • 6 Posts
  • 0 Reply Likes
Lightroom Classic version: 8.2 [ 1204643 ]License: Creative Cloud
Language setting: en-GB
Operating system: Mac OS 10
Version: 10.14.3 [18D109]
Application architecture: x64
Logical processor count: 8
Processor speed: 4.0 GHz
Built-in memory: 32,768.0 MB
Real memory available to Lightroom: 32,768.0 MB
Real memory used by Lightroom: 5,639.1 MB (17.2%)
Virtual memory used by Lightroom: 9,692.8 MB
Memory cache size: 2,776.4MB
Internal Camera Raw version: 11.2 [ 134 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 2409MB / 16383MB (14%)
Camera Raw real memory: 2440MB / 32768MB (7%)
Displays: 1) 5120x2880

Graphics Processor Info: 
Metal: AMD Radeon R9 M295X


Photoshop
Adobe Photoshop Version: 20.0.4 20190227.r.76 2019/02/27: 1205725  x64Number of Launches: 25
Operating System: Mac OS 10.14.3
System architecture: Intel CPU Family:6, Model:12, Stepping:3 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 4
Logical processor count: 8
Processor speed: 4000 MHz
Built-in memory: 32768 MB
Free memory: 16810 MB
Memory available to Photoshop: 30170 MB
Memory used by Photoshop: 70 %
Alias Layers: Disabled.
Modifier Palette: Disabled.
Highbeam: Enabled.
Touch Bar Property Feedback: Enabled.
Image tile size: 1024K
Image cache levels: 4
Font Preview: Medium
TextComposer: Latin

Hardware Overview:


  Model Name: iMac

  Model Identifier: iMac15,1

  Processor Name: Intel Core i7

  Processor Speed: 4 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 8 MB

  Memory: 32 GB

  Boot ROM Version: 222.0.0.0.0

  SMC Version (system): 2.23f11

  Serial Number (system): DCPPM0SKGDRC

  Hardware UUID: 273E3A2A-52FD-5E22-B81A-8B1B1F55AA27

1.The files being sent from Lightroom are raw.

2.If the file is sent without any adjustments straight from import it takes 2 seconds.

3.If the file has Lightroom adjustments it takes between 10 and 20 seconds and sometimes more.

4.If the picture has been sent to photoshop and returned to Lightroom then sent back to photoshop the box is ticked to edit with Lightroom adjustments this takes over 30 seconds or photoshop opens without the picture or nothing happens at all.

5.And often with with whatever i have or have not done to the picture i send to lightroom nothing at all happens.

6. My operating system is up to date. I have removed both Lightroom and Photoshop from computer and reinstalled both and restarted my system as well.

Please let me know if you need and further information 

Thanks


Trevor

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7538 Posts
  • 1727 Reply Likes
Retagging as Lightroom Classic CC.

In Step 1, is Photoshop closed or open when you send the file?
(Edited)
Photo of René

René

  • 1 Post
  • 0 Reply Likes
Hi,

Are your RAW files on a network drive ? There is a known issue concerning Camera RAW 11.2 unable to open files on a network drive under MacOS (see https://helpx.adobe.com/photoshop/kb/unable-to-open-raw-files-from-network-storage.html). The solution provided is to downgrade Camera Raw to 11.1, there is a link on this page to go to the download area. Then don't update CR to 11.2 until bug is corrected (in 11.3 maybe)

Regards,
Photo of Trevor

Trevor

  • 6 Posts
  • 0 Reply Likes
My files are not on a network drive