Lightroom CC - new Adjustment Brush presets that I create will not save

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Running Lightroom CC 2015.3
On OS X El Capitan Version 10.11.3

When I try to create new presets in the Adjustment Brushes Panel (saving my current settings as a new preset with a unique name), the Presets will not save - no matter what I name them, and regardless of the preset settings.

For example - I'd like to save a Preset where Exposure is set to +.30. I click on "Save Current Settings as New Preset" and name it (I've tried naming it "Dodge .3" and a few other things just to see if anything will work). But the new preset name doesn't show up in the drop down menu at all - even after I save it. And when I restart LR it's not there either.

Why won't my custom presets save?? Thanks for your help.

EDITED on 1/31/16 to add:
I've just updated my Lightroom CC to the newest version (2015.4) and that has not solved the problem. Still unable to save custom adjustment brush presets.
Photo of Brian Ferry

Brian Ferry

  • 2 Posts
  • 0 Reply Likes
  • annoyed

Posted 2 years ago

  • 1
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1417 Posts
  • 437 Reply Likes
Official Response
Make sure you have read+write access to 

/Users/<your login account>/Library/Preferences/Adobe/
/Users/<your login account>/Library/Application Support/Adobe/
/Users/<your login account>/Library/Caches/Adobe/


and all its enclosed items.