Lightroom CC: Never stops syncing 2 photo's

  • 3
  • Problem
  • Updated 3 weeks ago
  • (Edited)
Like a recent posting by Armen Chichatian, my CC never stops syncing and I have tried all the solutions that Adobe has suggested to no avail.  An it is also driving me mad!

I am happy to send a log to an engineer if one would kindly give me permission.

Thanks.
Photo of Mel Collard

Mel Collard

  • 1 Post
  • 0 Reply Likes
  • Very Frustrated

Posted 4 months ago

  • 3
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4262 Posts
  • 813 Reply Likes

Sure, let's take a look: 


Go to Lightroom>Preferences and select Account

Hold down the [Alt/Opt] key and click on the Diagnostic Log button that appears there.

A popup dialog should appear that will open the log’s location in Finder/Explorer.

Can you send me a copy of the file?

Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
@Rikk, how can this be solved?!
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
I have the exact same problem!!!
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
@Rikk, how can this be solved?!
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
ping
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4418 Posts
  • 1628 Reply Likes
How did you get on talking to Adobe Support Marco? 
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
support presented no solution
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4262 Posts
  • 813 Reply Likes
Apologies Marco, this post, made on 9/18 was lost in the Get Sat outage (there will be an announcement shortly regarding that). Fortunately I saved a copy so I can paste it in again: 

Marco, you have your syncing issue reports spread across multiple threads now. I would like to continue your troubleshooting on a single thread. Would you prefer this one or this:
https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-is-not-syncing-properly

One of the threads will be merged.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4262 Posts
  • 813 Reply Likes
Apologies Marco, this post, made on 9/18 was lost in the Get Sat outage (there will be an announcement shortly regarding that). Fortunately I saved a copy so I can paste it in again: 

Marco, you have your syncing issue reports spread across multiple threads now. I would like to continue your troubleshooting on a single thread. Would you prefer this one or this:
https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-is-not-syncing-properly

One of the threads will be merged.
Photo of Marco Martins

Marco Martins

  • 61 Posts
  • 1 Reply Like
Yes, they are 2 separate issues as one is from Mac version and the other from iOS, and I just have one more in Creative Cloud app: 

I had a folder with some files in it. Separated the folder in 2 different ones, so now I have a folder with 2 folders inside. iOS app still shows the first version of this!

This CC is driving me insane....
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4262 Posts
  • 813 Reply Likes
Marco, I will be responding on this thread: https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-is-not-syncing-properly?utm_sour...

As you aren't the OP on this thread, I am going to leave it intact but move your conversation to the link above. 
Photo of Jon Anscher

Jon Anscher

  • 179 Posts
  • 22 Reply Likes
I also have this problem on LR Mobile for iOS. Two photos are externally trying to be stored locally. Should I start a new thread?
Photo of Jon Anscher

Jon Anscher

  • 179 Posts
  • 22 Reply Likes
Are you talking about tapping on the cloud in the upper right hand corner? It just says “no web sync activity,”

On my iPad, I can see the albums that the photos are in, but can’t identify the individual photos.
Photo of Jon Anscher

Jon Anscher

  • 179 Posts
  • 22 Reply Likes
In both cases where the errors appear, it seems that the issue is with downloading from the cloud, so the images exist in the cloud, but can’t get to the device (the iPad says they are Pending while trying to be stored locally, the downloader on my backup Mac says there was a download error).
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4237 Posts
  • 808 Reply Likes
Not the iPad. Log into the web environment in a desktop browser and look at the upper left underneath the Dashboard/All Photos area for a System Collection called Sync Issues or something similar. I have no issues right now so I don't see the panel on my account so I can't get you a screenshot. 
Photo of Jon Anscher

Jon Anscher

  • 179 Posts
  • 22 Reply Likes
Here is what I'm seeing. The cloud in the upper right says no activity. I'm not seeing anything else that would indicate sync issue or tell me what images are not downloading properly.

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4237 Posts
  • 808 Reply Likes
Thanks, that helps. 

So, what I am seeing is that the Cloud side of things sees no syncing issues.  I have your diagnostic log sent to the engineer. We will await their response.