Lightroom CC mobile Color Space

  • 3
  • Question
  • Updated 1 month ago
I started editing pictures on the go through Lightroom CC mobile on Android and noticed,after synchronizing them, that the colors were shifted on the desktop version (the grading was noticeably more subtle).

Saving a full resolution sample from the Android app and transferring it back on the desktop, the sample as viewed on the desktop monitor showed the same colors as on the Android version of Lightroom. Inspecting the Exif of this file, the line "colour space" indicates "Uncalibrated". Does this mean Lightoom CC mobile doesn't use sRGB internally ? Or maybe is it a system issue to be addressed on the Android terminal ?

Some feedback would be greatly appreciated !
Photo of Jean-Paul RICHARD

Jean-Paul RICHARD

  • 2 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 3
Photo of Matt Dillon

Matt Dillon

  • 11 Posts
  • 2 Reply Likes
Hello, I have a color issue too though in reverse. I have not tried to see if I can reproduce what you have yet. Are you editing RAW from an external camera or photos taken on your phone? Adobe has acknowledged there is a bug with what I reported, maybe read through ALL of it and see if it relates to what you have going on in any way. There is a bit of stuff going on.


https://feedback.photoshop.com/photos...


Matt
(Edited)
Photo of Stephanie Coulter

Stephanie Coulter

  • 4 Posts
  • 0 Reply Likes
Just taking a guess, I wonder if the Android device utilizes a white balance system like the iPad Pro.  It uses the camera to read the ambient light and adjust the WB on the screen for "True Tone".  I've noticed a big difference when editing via my older iPhone that does NOT have the WB tech (screen is overly blue) vs my iPad Pro, which is closer to my calibrated iMac.  Aside from that, the internal color space being used by LR Mobile may or may not be the issue.
Photo of Brandon Jolley

Brandon Jolley

  • 1 Post
  • 0 Reply Likes
I've had a similar problem except it started doing it out of the blue. I noticed today that all my exports are now untagged. I have been trying to figure out exactly why but I can't seem to fix it. I have reinstalled and experimented quite a bit. I just ran a batch of DNG files that worked a few days ago and now they come out untagged. I tried the same files in Photoshop Express and it comes out just fine. Seems specific to Lightroom CC Mobile. I hope whatever the bug is, can be fixed soon. I feel like I shouldn't have to go to the computer to assign a color profile after I have edited them on my phone. That was the beauty of the mobile option.