Lightroom CC: Mac App not syncing (iOS and web are in sync)

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
First, I tried to sync about 300 pieces (JPEG + RAWs + 10 MPEGs), and the Mac App wouldn't import them for me (stayed at '0 of 300' uploading). So I aborted that, and started uploading them into the web app.

The web app seems to upload JPEGs and RAWs all right (albeit slowly). However, it is struggling to get the minutes-long 4K MPEGs footage into the library, and often times out (I fear the files are too big and the browser / web app can't handle them).

Now, I have most of the JPEGs and RAWs uploaded into the library via the web app, and the iOS app can view them. However, when I open the Mac app, none of the new assets are showing up (even though I left the computer open all day yesterday to let it sync).

I was experiencing sync issues a few weeks ago and re-installed Lightroom for Mac and let the library build again from the cloud over a few days, so this is very disappointing and I don't want to have to reinstall again. Is there anything I can do to get the Mac version sync'ed up again? I use the iPad and iPhone versions for edits as well, but my preference is to use the Mac mainly as I rely on keyboard shortcuts.
Photo of Phillip Pearson

Phillip Pearson

  • 1 Post
  • 0 Reply Likes
  • anxious, confused, angry, disappointed, powerless

Posted 9 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5882 Posts
  • 1290 Reply Likes
First thing to check: Do you have syncing paused in the app?
Second thing: do you have any type of firewall which might be preventing the Desktop app from accessing the cloud?