Lightroom CC Mac app lost my edits

  • 1
  • Problem
  • Updated 20 hours ago
Well, TBH I'm getting tired of this Lightroom CC, calling this software final must be a joke. Besides having a "sync 2 photos" for almost one month on my Mac app, I've just lost edits in one of my photos! 

I edited the photo, and closed the lid of my Mac. After returning to my Mac and to my catalogue view, in the photo location appeared only a square, I could not open the photo, nothing. Restarted the app, BOOM all edits gone, great job Adobe! 

This is really frustrating and annoying. How can I trust my files to this people?! How can I be sure that they did not lost some pictures when I migrated?! I found out that they marked some pictures as duplicates when they weren't, so this is a based suspicious!

I thought that no one could beat Apple Photos in the number of flaws, I guess adobe just did it! I want a refund
Photo of Marco Martins

Marco Martins

  • 55 Posts
  • 1 Reply Like
  • angry, frustrated, this app sucks

Posted 2 weeks ago

  • 1
Photo of Marco Martins

Marco Martins

  • 55 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Lightroom Mac app lost my edits.

Rikk Flohr just removed another topic I've posted regarding this problem (Very useful support!), so I'll put it here again:
Mac app lost my edits in one photo.

Steps to reproduce:
After editing the photo and putting my Mac to sleep, I went away.
Upton returning to my Mac the photo did not appear in the grid, only an empty square in its place, trying to opening it and nothing, only a grey page, left this here for some time to see if it fixed, nothing changed. After restarting the app, BOOM, bye bye edits. Another great bug.

This is far from stable. Rikk, I want a refund, I am not willing to pay for being a beta tester.
Photo of Marco Martins

Marco Martins

  • 55 Posts
  • 1 Reply Like
Where is the support?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4307 Posts
  • 1570 Reply Likes
The official support channel is https://helpx.adobe.com/contact/support.html  This is a forum for bringing bugs to the engineers attention and making feature requests, but it doesn't guarantee immediate resolution. 
Photo of Marco Martins

Marco Martins

  • 55 Posts
  • 1 Reply Like
I'll also try at https://forums.adobe.com
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4307 Posts
  • 1570 Reply Likes
That's a user to user forum, so you'd be talking to other users like yourself Marco. For "how to" type questions, it's great, but this sounds like a case for support.
Photo of Marco Martins

Marco Martins

  • 55 Posts
  • 1 Reply Like
support neves shows up... Rikk Flohr or other support member doesn't even bother coming here to at least say that they do not care :) 
Photo of Marco Martins

Marco Martins

  • 55 Posts
  • 1 Reply Like
ping
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3833 Posts
  • 724 Reply Likes
Marco, I replied during the GetSat issue on Tuesday when some post are lost. This is a copy and paste of what I'd responded if you didn't get an email notification. 

Marco, 

I am back in the office again. I have tried the steps you've listed in post#2 multiple times on a Macbook Pro with 10.13.6.  I cannot duplicate what you are seeing. 

I've tried closing the computer with and without internet and the edits are intact whenever I reopen the computer. I've even tried letting the computer battery go dead. When I plug into power the edits are there. 

Can you duplicate what happened a second time or was this a one-time occurrence?
Photo of Marco Martins

Marco Martins

  • 55 Posts
  • 1 Reply Like
Well, today just happened again, after editing a photo, and particularly one that took lots of time, I changed to grid view and added it to another album. when I was showing my work I realised that all the edits were gone from that photo (Yes I've made sure that was the correct photo, multiple times as I could not believe in what just happened...)