Lightroom CC keyboard input switching

  • 1
  • Problem
  • Updated 59 minutes ago
Hello. This bothers me a lot since v1.0 in Lightroom CC. Let's say I have couple of images I want to edit just a bit by directly entering value (contrast for example). I open a picture, enter 25 value, press arrow on keyboard to switch to another picture, enter 25 into contrast value box and... oh wait, it changed the value to 2 and added 5 stars rating. What?
Shortly after switching between pictures, Ligtroom some kind of resets input so you start typing values and suddenly POOF you are rating picture because input box was deselected by itslef.
Photo of dwbmb

dwbmb

  • 51 Posts
  • 11 Reply Likes
  • surprised

Posted 4 weeks ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3816 Posts
  • 717 Reply Likes
dwbmb,

Can you go into more detail on your workflow as I cannot duplicate what you are attempting.  This is what I see.
  1. Click on image in filmstrip
  2. Click on Contrast value field
  3. Enter 25
  4. Here's were I need more info. If I hit the arrow, nothing happens.  How are you committing the 25 value to the Contrast?  Enter/Return key? 
  5. Hit Arrow to go to next image
  6. ...
Photo of dwbmb

dwbmb

  • 50 Posts
  • 11 Reply Likes
Hello. I understand and Ill try be more specific:

1. Click on image in filmstrip
2. Click on Contrast value filed
3. Hit 2 and 5
4. Hit Enter
...now I got Contrast +25
5. Hit right arrow
6. Click on Contrast value filed
7. Hit 2 and 5 
...now I got Contrast +2 and 5star rating

when I way for two or three seconds between steps 5 and 6 there is no issue. There is something internal that kicks me out of the value field just a sec or two after switching from previous image. 

It is not just with contrast but anything with value field when I am too fast.
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3816 Posts
  • 717 Reply Likes
I am not able to duplicate what you are seeing here, dwbmb. As fast as I can work, only the contrast field gets updated.  How about getting me some system specs from your machine? Os Version too please? 
Photo of dwbmb

dwbmb

  • 51 Posts
  • 11 Reply Likes
Hem, I can not reproduce it either. Maybe it was already fixed or optimized in the latets build? This was bugging me all the time but now it just works as it should. I will let you know if anything changes. Thank you.

Anyway here are the specs:

Lightroom CC version: 1.5 [ 20180807-1548-54800d7 ] (Aug  8 2018)
Operating system: Windows 10
OS Version: 10.0 [17134]
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3,4 GHz
Built-in memory: 16265,0 MB
Real memory available to Lightroom CC: 16265,0 MB
Real memory used by Lightroom CC: 2483,9 MB (15,2%)
Virtual memory used by Lightroom CC: 3818,8 MB
Memory cache size: 3798,4 MB
Internal Camera Raw revision: 1001
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX
Camera Raw virtual memory: 1214MB / 8132MB (14%)
Camera Raw real memory: 1216MB / 16265MB (7%)
System DPI setting: 144 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 3840x2160
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: 
DirectX: NVIDIA GeForce GTX 1070 (24.21.13.9836)
Photo of dwbmb

dwbmb

  • 51 Posts
  • 11 Reply Likes
Hello Rikk, I ran into this issue again. :( This time I recorder the screen so here you have a video https://youtu.be/ZLqLmU9PIT0

Unfortunately you can not see my keyboard, so here is what I did:

I switched to the picture you see
I clicked into Temp value field
Started typing "6000" on the keyboard but cursor was kicked out just before. "6" did nothing, "0" "0" and "0" did 0 star rating
Clicked into value box again
Started typing "6000" again
Was kicked out of the value box before the last "0", so there remained just "600" resulting in error and closest value 2000 was applied
On the third try I finally entered "6000"

You can now imagine how fast such a work is :D
Photo of dwbmb

dwbmb

  • 51 Posts
  • 11 Reply Likes
Hello? Anybody here?