Lightroom CC: Not exporting my saved edits

  • 1
  • Problem
  • Updated 1 month ago
  • (Edited)
In Lightroom CC on my Mac (High Sierra), when I make edits to a photo and ultimately try to export to full sized JPG, none of my edits are exported. the resulting exported image is a JPG copy of the original image without any of my Lightroom adjustments applied. It doesn't make any sense to me. Any thoughts would be appreciated!
Photo of Will Carter

Will Carter

  • 2 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
Are you definitely selecting JPEG in the Save dialog, and not Original?  If so, can you please go to Help menu > System Info and give us the first few lines please.
Photo of Will Carter

Will Carter

  • 2 Posts
  • 0 Reply Likes
Hello, 

Thanks for responding! I can confirm that I am definitely trying to export to JPG and not as original. Here's the output of Help > System Info:
Lightroom CC version: 1.3 [ 20180323-1058-1dc928c ] (Mar 23 2018)
Operating system: Mac OS 10
OS Version: 10.13 [3]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.9 GHz
Built-in memory: 8,192.0 MB
Real memory available to Lightroom CC: 8,192.0 MB
Real memory used by Lightroom CC: 301.3 MB (3.6%)
Virtual memory used by Lightroom CC: 4,754.9 MB
Memory cache size: 661.6 MB
Internal Camera Raw revision: 933
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 627MB / 4095MB (15%)
Camera Raw real memory: 628MB / 8192MB (7%)
Displays: 1) 2880x1800
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
Hmmmm. Ok, what are you viewing the exported photos in? If you turn a photo to B&W, for example, the exported photo would be in color? I think we might need a video of that!
Photo of Joe Beedle

Joe Beedle

  • 2 Posts
  • 0 Reply Likes
I am also having a similar issue.

I have read a few forums now, and have several things to fix to problem, and none of them have worked.

Namely:
- Rebooting Lightroom
- Checking for updates
- Checking to see if I had 'original' selected, only to see that I had JPEG selected.
- Changing the image size
- Saving the file, not in a sub folder, but in a new, empty folder. 
- Changing Metadata to Metadata >.xmp.

Safe to say none have worked.

I would appreciate any help as this problem has been going on for some time now with no clear solution emerging. 

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4286 Posts
  • 816 Reply Likes
@Joe Beedle

I don't see where you've reset your preference file. After reading the list you've posted here, that would be my next stop. 

Close Lightroom
Hold down [Opt/Alt]+[Shift] while launching Lightroom CC
Overwrite the preferences when prompted.

Is it still exporting without edits?
Photo of Joe Beedle

Joe Beedle

  • 2 Posts
  • 0 Reply Likes
Hi Rikki,

I overwrote the preferences and it's still exporting without edits

Cheers,
Joe
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4286 Posts
  • 816 Reply Likes
Then the next step in the troubleshooting process would be to:

1. Make sure All Syncing is complete.
2. Uninstall the Lightroom CC app via the Adobe Creative Cloud app
3. Restart the computer
4. Reinstall the Lightroom CC app via the Adobe Creative Cloud app.