Lightroom Desktop: Not exporting my saved edits

  • 4
  • Problem
  • Updated 1 week ago
  • (Edited)
In Lightroom CC on my Mac (High Sierra), when I make edits to a photo and ultimately try to export to full sized JPG, none of my edits are exported. the resulting exported image is a JPG copy of the original image without any of my Lightroom adjustments applied. It doesn't make any sense to me. Any thoughts would be appreciated!
Photo of Will Carter

Will Carter

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 4
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5169 Posts
  • 2021 Reply Likes
Are you definitely selecting JPEG in the Save dialog, and not Original?  If so, can you please go to Help menu > System Info and give us the first few lines please.
Photo of Chris Thorsen

Chris Thorsen

  • 1 Post
  • 1 Reply Like
Not sure how that was changed!  but you nailed it for me.  Thank you Victoria.  (Need to catch a plane in the morning...but first had to provide edited pictures for Senior Soccer Night for the Senior Banners.   Thank-you, Thank-you!
Photo of Will Carter

Will Carter

  • 2 Posts
  • 0 Reply Likes
Hello, 

Thanks for responding! I can confirm that I am definitely trying to export to JPG and not as original. Here's the output of Help > System Info:
Lightroom CC version: 1.3 [ 20180323-1058-1dc928c ] (Mar 23 2018)
Operating system: Mac OS 10
OS Version: 10.13 [3]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.9 GHz
Built-in memory: 8,192.0 MB
Real memory available to Lightroom CC: 8,192.0 MB
Real memory used by Lightroom CC: 301.3 MB (3.6%)
Virtual memory used by Lightroom CC: 4,754.9 MB
Memory cache size: 661.6 MB
Internal Camera Raw revision: 933
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 627MB / 4095MB (15%)
Camera Raw real memory: 628MB / 8192MB (7%)
Displays: 1) 2880x1800
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5169 Posts
  • 2021 Reply Likes
Hmmmm. Ok, what are you viewing the exported photos in? If you turn a photo to B&W, for example, the exported photo would be in color? I think we might need a video of that!
Photo of Joe Beedle

Joe Beedle

  • 2 Posts
  • 0 Reply Likes
I am also having a similar issue.

I have read a few forums now, and have several things to fix to problem, and none of them have worked.

Namely:
- Rebooting Lightroom
- Checking for updates
- Checking to see if I had 'original' selected, only to see that I had JPEG selected.
- Changing the image size
- Saving the file, not in a sub folder, but in a new, empty folder. 
- Changing Metadata to Metadata >.xmp.

Safe to say none have worked.

I would appreciate any help as this problem has been going on for some time now with no clear solution emerging. 

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5986 Posts
  • 1317 Reply Likes
@Joe Beedle

I don't see where you've reset your preference file. After reading the list you've posted here, that would be my next stop. 

Close Lightroom
Hold down [Opt/Alt]+[Shift] while launching Lightroom CC
Overwrite the preferences when prompted.

Is it still exporting without edits?
Photo of Anna Fonseca

Anna Fonseca

  • 1 Post
  • 0 Reply Likes
I did everything I saw on forums online, and somehow, it worked, my photos were exported with the edits in it! But the quality has decreased a lot!!! Can you help me?

Photo of Joe Beedle

Joe Beedle

  • 2 Posts
  • 0 Reply Likes
Hi Rikki,

I overwrote the preferences and it's still exporting without edits

Cheers,
Joe
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5986 Posts
  • 1317 Reply Likes
Then the next step in the troubleshooting process would be to:

1. Make sure All Syncing is complete.
2. Uninstall the Lightroom CC app via the Adobe Creative Cloud app
3. Restart the computer
4. Reinstall the Lightroom CC app via the Adobe Creative Cloud app.
Photo of Brandon Rechten

Brandon Rechten

  • 2 Posts
  • 0 Reply Likes
Sorry for necro-ing an old topic, but I was having exactly the same issue as those above. None of the suggested fixes solved the issue for me. 

What I did find, however, is that the issue seemed to stem from custom profiles not being applied correctly (or, at all). The edits would display in the edit panel, but the export (for both local and web) would always be the unedited photo (the thumbnail in the filmstrip would also display the unedited photo). 

I do not have a fix, but here is my workaround that has worked so far:
  1. Make a Copy of the photo that won't export correctly
  2. On the copy, Reset to Original (Shift+R)
  3. On the original, Choose Edit Settings to Copy (Shift+Cmd+C) and select all
  4. On the copy, Paste Edit Settings (Cmd+V)
  5. The newly created copy should now export correctly.
I hope this workaround works for anyone else having a similar issue. I haven't tried reinstalling my profiles yet, but that might be another potential fix. 
Photo of Brian Smith

Brian Smith

  • 1 Post
  • 0 Reply Likes
I'm getting the same problem trying to export my photos from my hard drive to an external hard drive. They are all there in the new destination but just aren't showing up in the catalogue.
This is frustrating. I think I may just quite my Adobe subscription. It's so user unfriendly when it comes to import/export issues.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5123 Posts
  • 2002 Reply Likes
Can you clarify which version you're using Brian? This thread is about the version of Lightroom that stores its photos in the cloud, however you're talking about a catalog, which makes me think you might be using Lightroom Classic. You can check under Help menu > System Info.
Photo of Sasha Balla

Sasha Balla

  • 1 Post
  • 0 Reply Likes
I am using LR Classic and had this issue tonight! Very frustrating when you pay a monthly fee and it only works half the time! I am exporting to my desktop. I have quit Lightroom 3 times and restarted and it's still not working. Any suggestions??
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5918 Posts
  • 1301 Reply Likes
This thread is about Lightroom Desktop . - not Lightroom Classic.  I would recommend posting complete details in a new thread including your OS version number, installed Lightroom version number as well as any error messages you recieve. 

Additional detailed workflow steps would be much appreciated.