Lightroom CC for mobile: iOS switches back to Auto Mode... since iOS 12 update or 4.1.1 update

  • 3
  • Problem
  • Updated 3 weeks ago
  • Not a Problem
  • (Edited)
Very recently I updated iOS to 12 (necessary for some app).
I realize it occured about the same time as the Lr 4.1.1 upgrade (711BD8).

Now, everytime I start the camera, I'm back to auto mode and 4:3 and f#@&g activated flash on.

Is it only me ? If I uninstall it, i'll have to download all my pictures again ? what informations would I loose ?

Is there a better way to reset prefs ?
Photo of Franck Payen

Franck Payen

  • 87 Posts
  • 9 Reply Likes

Posted 1 month ago

  • 3
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4878 Posts
  • 994 Reply Likes
Franck, 

I am not seeing this.  Both Shooting Mode, Flash and Aspect Ratio are sticky across sessions.

Using iPhone 7 Plus
Lightroom 4.1.1
iOS 12.1.2

If you are fully synced (tap the Cloud icon at top to confirm) and you uninstall, you should lose no information. You would have to sync down any photos currently synced from the cloud. 

Have you tried restarting your device?


Photo of Franck Payen

Franck Payen

  • 87 Posts
  • 9 Reply Likes
I've restarted the phone (I never think about this, i need an uptime counter :) ), so far it seems to work.

Thanks Rikk.
Photo of Franck Payen

Franck Payen

  • 87 Posts
  • 9 Reply Likes
Rikk, I've had days where it works as expected, days where I'll have to restart and redo my presets... :/
Photo of Chris

Chris

  • 11 Posts
  • 2 Reply Likes
This reply was created from a merged topic originally titled Lightroom Mobile camera keeps resetting.

Lately (maybe since the 4.1 update?) I've been having an issue with the camera. When I open the camera, I often find that it has been reset to Auto mode. When I change it to Pro (what I always use), all the Pro settings have been reset as well. The flash has been set to auto, the horizon level has been turned off, the aspect ratio has been set to 4:3, etc.

Lightroom used to save my last used camera settings. It's really annoying that it keeps resetting everything because then I have to waste time fixing everything before I can start shooting.
Photo of Chris

Chris

  • 11 Posts
  • 2 Reply Likes
I'm still having this same issue. The camera keeps switching to Auto mode. I've restarted my phone, but that didn't fix it.

iPhone 7
Lightroom 4.1.1
iOS 12.1.3
Photo of Emil Larsson

Emil Larsson

  • 28 Posts
  • 4 Reply Likes
This reply was created from a merged topic originally titled Not keeping in-app camera settings.

the lightroom camera reverts to ”automatic mode” and removes any grids settings when the app havent been used for some time (after maybe a few hours or a day?) is it possible to fix this? (iOS)
Photo of Charlie D

Charlie D, Official Rep

  • 813 Posts
  • 83 Reply Likes
Hi All, we are investigating.  

Emil, does restarting your device seem to help?  Also, what device model and iOS version are you using?
Photo of Emil Larsson

Emil Larsson

  • 28 Posts
  • 4 Reply Likes
I think you’ve missed a part of the problem. Just to clarify:
To me, the camera settings seems to be lost ost ONLY after not using the app for some unknown ammount of time.. maybe 24 hours or so. you cant replicate this by only closing and reopening
Im using an iPhone x
Lightroom 4.1.1
iOS 12.1.2
Photo of Chris

Chris

  • 11 Posts
  • 2 Reply Likes
This is exactly what I am experiencing. Restarting my iPhone doesn't prevent the app from switching to Auto in the future.
Photo of Emil Larsson

Emil Larsson

  • 28 Posts
  • 4 Reply Likes
Happened again today, camera starts in auto, flash auto and grids off. I always turn flash off, grid on and only use PRO or HDR mode, never auto. Its annoying when you want to use the camera fast. Though, some other settings like ”zebra stripes” is is remembered