Lightroom CC: Image "blinks" when toggling between "Before Only" and "After Only" views in Develop module

  • 10
  • Problem
  • Updated 1 year ago
  • In Progress
-----
Lightroom / System Info:

Lightroom version: CC 2015.8 [ 1099473 ] (and earlier)
Operating system: Mac OS 10Version: 10.12 [3]
Application architecture: x64
Graphics Processor Info: NVIDIA GeForce GTX 775M OpenGL Engine

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 4.1 NVIDIA-10.14.20 355.10.05.15f03
Renderer: NVIDIA GeForce GTX 775M OpenGL Engine
LanguageVersion: 4.10
-----

In the develop module, when one toggles the image view to "After Only" (after toggling to "Before Only") the image blinks / blips. To replicate:

1. Open an image
2. Go to develop module
3. Press \ key to toggle to "Before Only" view of image
4. Press \ key again to toggle back to "After Only" view of image -- a blip / blink occurs in the transition

Notes:

- Blink / Blip sometimes does not occur until the second toggling of before / after using the backslash key

- Behavior is the same whether using the backslash shortcut key, or selecting appropriate options from the View menu

This bug is significant because it makes it difficult to see the difference between before and after, and the effect of one's edits. It's actually quite a hinderance to editing images with Lightroom. 
Photo of wlodarczyk

wlodarczyk

  • 10 Posts
  • 0 Reply Likes
  • Frustrated

Posted 2 years ago

  • 10
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4387 Posts
  • 846 Reply Likes
Official Response
I was able to duplicate this and have filed a bug on this behavior. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4387 Posts
  • 846 Reply Likes
Official Response
Lightroom CC2015.12/6.12 was released today and should address this issue.  Please update your Lightroom to the latest version and let us know if you continue to see the issue. Thank you for your patience.

http://blogs.adobe.com/lightroomjournal/2017/07/lightroom-cc-2015-12-now-available.html