Lightroom CC: I do not see my People view populated

  • 37
  • Problem
  • Updated 7 months ago
  • (Edited)
This is the thread where we are tracking People views don't show any persons issues. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5797 Posts
  • 1259 Reply Likes

Posted 10 months ago

  • 37
Photo of Ulrich Roxburgh

Ulrich Roxburgh

  • 1 Post
  • 1 Reply Like
Same here, still nothing. All I can think of is that somewhere on the planet are some large shipping containers full of servers that running so hot that they are contributing to global warming :-)
Photo of Jonathan Pye

Jonathan Pye

  • 4 Posts
  • 0 Reply Likes
Suddenly the little blue updatingweel has started to turn while on the people tab. Could that indicate the servers have started the indexing process?
Photo of sjm88

sjm88

  • 10 Posts
  • 6 Reply Likes




Adobe are now acknowledging that this is a bug and they have engineers working to resolve it. Good to hear, as I am at six days with nothing! This is a stuff up no doubt, but bugs do happen—my overal impression though is that this was quite poorly communicated, and that this is not the first poorly communicated launch of a cloud feature. It’s frustrating dealing with a clearly broken feature and getting the response that it is behaving as expected. I hope that the issues with it are able to be resolved without too much hassle. 

Moderator Correction: The information above is not correct.  We have contacted support to rectify this and apologize for the confusion it has caused. This is not a bug in the Lightroom CC Software but an issue with indexing of people's accounts on our servers,  Account indexing continues and we do not have a clear ETA to share at this time for its completion.  We appreciate everyone's patience as our team continues to work on getting the remaining accounts indexed for use.
(Edited)
Photo of misterbiscuit

misterbiscuit

  • 12 Posts
  • 4 Reply Likes
facepalm. Thanks for sharing, I'm still waiting as well.
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Finally someone with an useful information.
Photo of Floris van Eck

Floris van Eck

  • 49 Posts
  • 37 Reply Likes
The moderator correction sounds a lot like a scaling issue where the server load is too heavy and they can't or don't want to scale up so indexing everyone's pictures is going to be a slow burn. For my 150GB/7.000 pictures it took like an hour which is amazing. 
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
After a week Adobe does not have an expected ETA to share: it seems they have a really strong planning capability - or a really bad planned date for completion.
Photo of Tony Moreno

Tony Moreno

  • 8 Posts
  • 5 Reply Likes
Almost a week and still waiting as well.
Photo of Jonathan Pye

Jonathan Pye

  • 4 Posts
  • 0 Reply Likes
It seems to work for some people. I wonder how many we are with this bug? I hope it will be resolved!
Photo of Stig Kristiansen

Stig Kristiansen

  • 9 Posts
  • 1 Reply Like
It has started to populate the People view now after appr one week. It took about one month before Search worked for me, so this is grounds for refunds for all affected users I would assume. I wonder when the first class action law suit will emerge..,,,
Photo of Wilhelm HantschLinhart

Wilhelm HantschLinhart

  • 6 Posts
  • 2 Reply Likes
This reply was created from a merged topic originally titled No persons found.

It doesn’t show persons under the persons tab
Photo of Wilhelm HantschLinhart

Wilhelm HantschLinhart

  • 6 Posts
  • 2 Reply Likes
5 days
Photo of Wilhelm HantschLinhart

Wilhelm HantschLinhart

  • 6 Posts
  • 2 Reply Likes
Finally faces!
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
All faces or only a subset?
Photo of Wilhelm HantschLinhart

Wilhelm HantschLinhart

  • 6 Posts
  • 2 Reply Likes
All faces !
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
After 12 days I have all faces BUT NOT ALL PHOTOS indexed, a big subset of my library is not indexed. I noticed this issue because I use also Google Photos and there is a big difference between LR CC and GPhoto in term of faces detected... thousandths of photos of some people are not present in LRCC
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
This reply was created from a merged topic originally titled Face recognition - really angry for the time needed.

Delivering a features like face recognition in Lightroom CC that is not working in 24 hours is really a bad idea... we have no possibility to understand WHEN your servers will be done with recognition. Worst release to date, for me.
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
... 16 days ...
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5584 Posts
  • 1180 Reply Likes
@Marco, 

Your account was indexed on October 24th. I also understand you are in email contact with one of our Product managers.  If you are seeing incomplete face recognition results or other errors then it is probably wise for you to start a new thread with more complete information. 

If you are seeing no faces detected, please advise me here in this thread an I will have the team review your account again.

Thank you for your patience. 
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Hi Rikk,

as Ben from Adobe wrote to me 3 hours ago (you are in CC) my account is not indexed fully, as I suggested four days ago.

It is a problem affecting some other people as well, so I think that this is the right place to account for the problem, as other people here can benefit from this info. I provided the necessary info directly to Ben, yesterday.

I am confident that now that Adobe know of the issue, the team in charge of indexing will fix the bug as soon as possible.

M.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5584 Posts
  • 1180 Reply Likes
How is it looking today, Marco?
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Hi Rikk,
My account looks indexed, but it is quite difficult to state the exact percentage as there is no way to determine it. The face recognition is a feature that can be enhanced, but for now it seems to work. Thanks for help! M.
Photo of Michael M

Michael M

  • 6 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Hangs up after one or two operations ALSO No Face recognition.

Just installed LrCC in Win 10 environment (OS and Lr are fully updated).

After one or two operations (move photos into album, etc,) there is no more functionality.  The only thing that works is that I can close the program, restart and get about one or two more operations done!

Also, it is my understanding that photos with faces should be recognized upon import, and then I should see these in "People" (under My Photos) so I can tag them with names.  So far, no photos appear in "People".  

Help!

Michael
Photo of Jonesphillipscott

Jonesphillipscott

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled No Faces Detected.

It's been several days, more than a week, since the Lightroom CC update, and my People section still reads No Faces Detected.
Photo of Jonathan Pye

Jonathan Pye

  • 4 Posts
  • 0 Reply Likes
Now my people tag has finally started to be populated! I have 87363 photos so I understand it took some time, would have loved to hear a "This function should be working within a week" or something similar. Nice to have the facerecognition, seems to be better than the old lightroom classic version.
Photo of Ricardo Liberato

Ricardo Liberato

  • 1 Post
  • 0 Reply Likes
No faces detected. 76284 Photo library / 707 gb/ 1TB.

I have a lot of lossy compressed DNG's in my library.
Photo of Erik de Goeij

Erik de Goeij

  • 1 Post
  • 0 Reply Likes
No faces detected 7.200 photo library, 948,22 of 1TB available
(Edited)
Photo of Jordan Crick

Jordan Crick

  • 1 Post
  • 0 Reply Likes
No faces detected. Updated apps last Monday. Over 27k images in around 700gb.
Photo of Josh Zylbershlag

Josh Zylbershlag

  • 4 Posts
  • 3 Reply Likes
I have 34,774 file susing 321.38GB and still no photos in people section. Have been waiting for 10 days now. Not impressed.
(Edited)
Photo of Tony Moreno

Tony Moreno

  • 8 Posts
  • 5 Reply Likes
So reaching out to Adobe support on twitter here was the official response. I have 39K photos and 800GB out of 1TB.

“Hi Tony, thanks for the info. You have above 200 GB storage on Lightroom CC cloud and the indexing are still going on Lightroom server.

Customer's with 200 GB or more used cloud storage will have to wait a little more as the photo indexing is still going on the Lightroom Server. “

So if we have above 200 GB, we’re pretty much SoL. Essentially if we’re using the Creative Cloud to it’s full abilities, this new feature is something we won’t get for a long time. Only folks who don’t use it as much get this feature, which is a shame because as we are paying a higher monthly fee and not getting the same benefits.
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
We are asking some info in their support forum for days and now we find out that their problem is related to the size of our DB from twitter... really good communication skills. The same dB in Google Photos took only a day to index my faces.
Photo of Josh Zylbershlag

Josh Zylbershlag

  • 4 Posts
  • 3 Reply Likes
Can you provide a link to the tweet please?
Photo of Tony Moreno

Tony Moreno

  • 8 Posts
  • 5 Reply Likes
It started off as a tweet for me asking but they gave me the response via twitter inbox
Photo of Tony Moreno

Tony Moreno

  • 8 Posts
  • 5 Reply Likes
Tweet link that started it here: https://twitter.com/teemo_bro/status/...
Photo of Tony Moreno

Tony Moreno

  • 8 Posts
  • 5 Reply Likes
And FYI - the link the provided in my DM conversation leads to this forum thread, which is why I posted it here. This was after they looped in their Lightroom CC export as seen on my thread linked above.
(Edited)
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Days pass, Sensei sleeps
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Not really lucky. After a day my faces keep changing, they first augmented then diminished in total count of photos indexed. Now they are only partially indexed, quite bad. I dislike Sensei and Adobe support.
Photo of Tony Moreno

Tony Moreno

  • 8 Posts
  • 5 Reply Likes
Just opened it up this morning and same thing. Let’s see how this goes
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Sensei sleeps for a big part of my library....
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Sleeping Sensei
Photo of Antoine Hlmn

Antoine Hlmn

  • 562 Posts
  • 140 Reply Likes
On iPad, I've a bunch (427) of "detected faces" but ALL their names are missing... Any idea ? I've about 400 names in "All synced photographs" tagged on Classic.
Photo of Jim Wilde

Jim Wilde, Champion

  • 365 Posts
  • 141 Reply Likes
I have no idea if it's a technical or business decision.
Photo of Antoine Hlmn

Antoine Hlmn

  • 562 Posts
  • 140 Reply Likes
I’ll open it as a bug, maybe we’ll have an answer and maybe (who am I kidding?) it will be fixed
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5797 Posts
  • 1259 Reply Likes
This is as-designed behavior. Face information (like Keywords) do not sync between the Lightroom CC and Lightroom Classic environments.
Photo of Antoine Hlmn

Antoine Hlmn

  • 562 Posts
  • 140 Reply Likes
For keywords, there was that excuse of hierarchical keywords being “too difficult” to sync. What is it this time?
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
Face information do not sync but are migrated from Classic to LRCC. Another strange behavior
Photo of Stefan

Stefan

  • 9 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Lightroom CC: Only "People" available that were detected in Lightroom 6, but no n....

The 'People' section only shows faces that were detected in Lightroom 6, but no faces are detected on photos that were imported into Lightroom CC.

I assume this is the same issue that some folks have here where the People section is completely empty. For me it's stale with faces detected in Lightroom 6.

It has been a few weeks since I upgraded to the latest Lightroom CC. It does not seem right that this is not updating at all.
Photo of bob bandsuh

bob bandsuh

  • 3 Posts
  • 4 Reply Likes
I have about 230 faces that were populated on day 1. They already had names assigned.  I suspect that these came from Lightroom Classic when I migrated.

I have 263 GB of 1 TB and over 23,000 photos. I also know that I have more faces than the 230 already identified.

Is there any ETA on when the servers are expected to get their indexing completed or is this is as good as it gets?

I have to agree with many others that the communication of this feature is lacking and sours the overall roll-out of a feature that many were very excited about.
Photo of Tobias

Tobias

  • 1 Post
  • 2 Reply Likes
I also have this issue, more than a week now and still no people showing up. 38 thousand pics and 684 gb available in cloud. How long will this take?
Photo of kintarasan

kintarasan

  • 20 Posts
  • 8 Reply Likes
Same here - I've got 86K photos / 2.1TB used.

Any chance of an ETA (especially if the indexing has apparently been done for most users) and a notification of when the indexing is actually complete - rather than checking every day for any change. 
Photo of Marco Planchestainer

Marco Planchestainer

  • 32 Posts
  • 5 Reply Likes
I agree that some info about indexing is necessary
Photo of kintarasan

kintarasan

  • 20 Posts
  • 8 Reply Likes
@Rikk: Have emailed you my Adobe ID so would appreciate it if you could let me know when indexing is expected to complete on my account. 

I've also updated to v2.0.2 with still no faces detected yet.
Photo of kintarasan

kintarasan

  • 20 Posts
  • 8 Reply Likes
@All: After 21 days, finally have my People view populated. Only skimmed but seems pretty complete and even does a good job on matching people in super out of focus film scans from decades ago!
Photo of patrice Gautier

patrice Gautier

  • 1 Post
  • 1 Reply Like
In the same boat.. Almost 2 weeks in and no sign of any People..
Photo of Martin P.

Martin P.

  • 4 Posts
  • 5 Reply Likes
And another one:

Uploaded 18000 pictures from the years 2001 to 2018 via Lightroom CC Desktop. People show up - but only for the years 2006 to 2011. People from the other years are ignored. Since these years were the first to upload I think indexing has stopped about one day after the upload started.
(Edited)
Photo of ogbbv

ogbbv

  • 2 Posts
  • 0 Reply Likes
Another one too. Most of the images uploaded this summer is also gone, mostly DNGs but the videofiles are there and some of the Jpegs, June and April is mostly gone for some reason. Saw my library go from 146 Gb to approximately 56Gb in a few days, but this is of course another topic. Got backup of those. Do we need to report to Rikk Flohr to get the indexing going? What happens if the team do not review the account?
(Edited)
Photo of Michael Kerry

Michael Kerry

  • 1 Post
  • 0 Reply Likes
I also see nothing in People view. I have 94GB and 21180 images. No idea how long I've been waiting as I've only just discovered this feature :)