Lightroom Desktop/Web dynamic preview & custom creative profiles

  • 1
  • Problem
  • Updated 3 months ago
  • (Edited)
I am using Lightroom on my Mac, iPhone & iPad. I shoot RAW and apply the same preset to all my photos (from the Nate Photography X-Chrome collection). This preset uses a custom camera profile, and I have added this profile to the Cloud via Lightroom on my Mac. Everything works as expected except that the dynamic previews are almost always incorrect. They are way overexposed as if the custom camera profile was ignored during rendering. When I show the detail view of a photo, it initially displays the wrong rendering and then, if I move, e.g., the exposure slider, the rendering becomes correct. When I switch back to grid view, I sometimes have the correct preview, but sometimes not. Sometimes the dynamic preview is correct and then reverts back to its incorrect version. It looks as if there are several pathes to generate these dynamic previews but the preview stored in the cloud seem to be always wrong (that is what I see when I look at them on lightroom.adobe.com). Am I missing something? This is a huge problem since it is really hard to do a proper editing on the grid view with an approximative rendering.
Photo of François BOURDONCLE

François BOURDONCLE

  • 13 Posts
  • 2 Reply Likes
  • frustrated

Posted 4 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7541 Posts
  • 1728 Reply Likes
If you do not use the Preset on a batch of freshly imported files, do you still see the issue on this new batch?