Lightroom CC: Desktop crashes on startup (Windows)

  • 2
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
I have never been able to use Lightroom CC Desktop version. I updated to version 1.5 a few days ago. My problem still remains. I had similar problem with Lightroom Classic CC and Photoshop CC. That problem was solved by disabling GPU (AMD). This, however has not helped for Lightroom CC. Lightroom CC does not open, so there is no way to adjust preferences. I have included screenshot below. I have been sending crash reports to Adobe, no use. This is highly frustrating, to say the least! 



Photo of vijay.ghate

vijay.ghate

  • 21 Posts
  • 1 Reply Like
  • frustrated

Posted 7 months ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
Hi Vijay, if disabling Use Graphics Processor fixes the problem, it's likely a driver issue. Have you tried updating your driver by going directly to the AMD or nVidia website to download and install the latest driver?
Photo of vijay.ghate

vijay.ghate

  • 21 Posts
  • 1 Reply Like
Sorry, that did not worked either. With Alt+Shift depressed, I restarted Lightroom. Got the dialog for resetting preferences to default, chose Yes for default preferences, Lightroom CC crashed as earlier, no change.

Then I tried something else.
1. Installed Lightroom CC on another computer.
2. Got it working,
3. Copied the "Lightroom CC Preferences.agprefs" to my computer
4. Restarted Lightroom CC. It crashed again.
5. The preference file was still there in the folder.
6. I then restarted with Alt+Shift depressed,
7. Said yes to reset preferences to default, Lightroom CC Crashed again.
8. This time, when I looked for preference file, it was missing.
     Curiouser and Curioser!!!
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5185 Posts
  • 1051 Reply Likes
vijay, can you contact me at: 
I have a file I want to send you. 
Photo of vijay.ghate

vijay.ghate

  • 21 Posts
  • 1 Reply Like
I sent you an email just now.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5185 Posts
  • 1051 Reply Likes
I am glad we were able to discover and get your issue resolved Vijay. Thank you for working so closely with the team!
Photo of vijay.ghate

vijay.ghate

  • 21 Posts
  • 1 Reply Like
Thank you for picking this up and involving others from Adobe. Great team. 
Photo of Wannes Berré

Wannes Berré

  • 3 Posts
  • 0 Reply Likes
I have the same problem, can somebody please help me? 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4847 Posts
  • 984 Reply Likes
Vijay's issue was a Windows problem with an non-standard Pictures folder. Are you a Windows user?  Do you use a non-default Pictures folder alias?
Photo of Wannes Berré

Wannes Berré

  • 3 Posts
  • 0 Reply Likes
I am a windows user , I dont think im using a non default pictures folder , dont know. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4847 Posts
  • 984 Reply Likes
Wannes, do you get a crash report? Are you sending it in? Is it under the same Email address you use in this forum?
Photo of Wannes Berré

Wannes Berré

  • 3 Posts
  • 0 Reply Likes
Desperate, not the biggest computer wizz here

Photo of Simon Toplak

Simon Toplak

  • 5 Posts
  • 3 Reply Likes
Hi Rikk,
I've just sent you an email. Seems you are my last help as the german Adobe support team has no clue how to help me with the lightroom-win10 startup problem. I sent the crash report with the same adress like I've sent you me request for your help. 
Thank you very much in advance,
Simon
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4711 Posts
  • 1812 Reply Likes
Just FYI, Rikk’s out of the office this week
Photo of Simon Toplak

Simon Toplak

  • 5 Posts
  • 3 Reply Likes
Nooo. So I should do the same tell my clients I will take some time off. Can't finish my work without LR...
Thanks for your information.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4711 Posts
  • 1812 Reply Likes
If you tell me what’s up, I’ll do my best to help. It sounds like you’ve had a previous conversation with Rikk, but this is only the second post (at least under this Adobe ID) so I can’t see the history.
Photo of Simon Toplak

Simon Toplak

  • 5 Posts
  • 3 Reply Likes
Thanks for trying to help! I have found this thread and Rikk's contact through my endless google research hoping to solve my problem. Adobe support germany unfortunatelly has no clue what to do... it seems Rikk has found a solution and helped vijay.ghate by sending a file...
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4880 Posts
  • 996 Reply Likes
In Vijay's case the issue was a Windows 10 issue. Vijay was using a non-standard location for his Windows picture folder. Windows was throwing an error on the location of Pictures and toggling the pictures folder back to default and then toggling it to the alternate location again, caused Windows to report the location to Lightroom correctly. 

Are you using a non-default pictures location?
Photo of Colby Hempel

Colby Hempel

  • 7 Posts
  • 0 Reply Likes
I have the same issue. What is the fix? Ive tried uninstalling LR and reinstalling multiple times, tried different versions, even tried reinstalling creative cloud. no fix so far

Photo of Simon Toplak

Simon Toplak

  • 5 Posts
  • 1 Reply Like
Hi Victoria, Hi together.
I found a solution to get it running (for my system). You where right with the display driver! The combination of the win10 update and the last/latest driver seems to be the problem.
I ran DDU driver remover in safe mode (enter safe via typing "msconfig" and select it in the second folder) to clean the Nvidia things well. Than I installed the display driver dated before the last win10 update! With the latest one it is not working for me.... 
Now LR works again!
I hope the next Nvidia driver update will have solved this issue and I can work with latest versions again.
(Edited)
Photo of Colby Hempel

Colby Hempel

  • 7 Posts
  • 0 Reply Likes
Hey everyone, I reinstalled my gpu drivers. Now instead of lightroom crashing my pc at the splash screen, it crashes a bit after the application loads. (splash screen still up though). any ideas?
Photo of Colby Hempel

Colby Hempel

  • 7 Posts
  • 0 Reply Likes
Does anyone know if Rikk is back from vacation?
Photo of Colby Hempel

Colby Hempel

  • 7 Posts
  • 0 Reply Likes
Does anyone know if Rikk is back from vacation?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4709 Posts
  • 1806 Reply Likes
Hi Colby, sorry, I've been out for a few days too. Rikk's back next week. Let me see if I can find someone in the office.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
Hi Colby, If you haven't done so already, please submit all Crash Reports along with your email address: https://helpx.adobe.com/photoshop/kb/submit-crash-reports.html 

When you did the uninstall of the NVIDIA driver, did you use their uninstaller? One of the engineers on our team said that the supplied uninstaller didn't work and he had to cherry pick pieces that were left over off his system and then reinstall.