Lightroom CC: Crashing after trying to go to the Presets tab

  • 3
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Everytime I go to edit a photo, I first start with one of my personalized presets and then adjust as needed. Ever since I updated Lightroom CC, the Presets tab has been MIA and when I try to click on it, it shuts the whole program down.  How do I fix this? Need to edit photos ASAP!
Photo of Brianna Diggs

Brianna Diggs

  • 3 Posts
  • 0 Reply Likes
  • Frustrated

Posted 2 years ago

  • 3
Photo of Mohit Goyal

Mohit Goyal, Sr. Community & Social Support Consultant - Digital Imaging

  • 19 Posts
  • 9 Reply Likes
Hi Brianna,

We're really sorry for all the trouble. We have identified this issue as bug after Lightroom CC 1.4 update. Our engineering team investigating a fix.

In the meanwhile, please refer the available workaround to fix this issue. https://helpx.adobe.com/lightroom-cc/kb/crash-opening-presets-panel.html

Regards,
Mohit
Photo of Benny Bailey

Benny Bailey

  • 1 Post
  • 0 Reply Likes
Thank you!! I was having the same issue and your fix worked!!!
Photo of Caitlin

Caitlin

  • 1 Post
  • 0 Reply Likes
Hi Mohit, I am having the same problem but the workaround did not work for me. Do you have any estimate on when the problem will be fixed or is there another workaround?
Photo of Breea Marie

Breea Marie

  • 3 Posts
  • 0 Reply Likes
Any chance of getting an update? The work around is not working for many people.