Lightroom CC: Crashing after trying to go to the Presets tab

  • 2
  • Problem
  • Updated 10 months ago
  • Solved
  • (Edited)
Everytime I go to edit a photo, I first start with one of my personalized presets and then adjust as needed. Ever since I updated Lightroom CC, the Presets tab has been MIA and when I try to click on it, it shuts the whole program down.  How do I fix this? Need to edit photos ASAP!
Photo of Brianna Diggs

Brianna Diggs

  • 3 Posts
  • 0 Reply Likes
  • Frustrated

Posted 12 months ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4922 Posts
  • 1914 Reply Likes
Hi Brianna, sorry to hear you're having trouble.

Let's start with some system specifics - can you please go to Help menu > System Info and paste the first few lines here please?
Photo of Brianna Diggs

Brianna Diggs

  • 3 Posts
  • 0 Reply Likes
Lightroom CC version: 1.4 [ 20180608-0705-e1ba7c8 ] (Jun  9 2018)
Operating system: Mac OS 10
OS Version: 10.13 [4]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.3 GHz
Built-in memory: 16,384.0 MB
Real memory available to Lightroom CC: 16,384.0 MB
Real memory used by Lightroom CC: 1,833.5 MB (11.1%)
Virtual memory used by Lightroom CC: 2,517.8 MB
Memory cache size: 2,389.0 MB
Internal Camera Raw revision: 976
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX
Camera Raw virtual memory: 1375MB / 8191MB (16%)
Camera Raw real memory: 1376MB / 16384MB (8%)
Displays: 1) 1280x800

Graphics Processor Info:
Check OpenGL support: Failed
Vendor: Intel Inc.
Version: 3.3 INTEL-10.4.14
Renderer: Intel HD Graphics 3000 OpenGL Engine
LanguageVersion: 3.30
Total Video Memory: 579 MB


Application folder: /Applications/Adobe Lightroom CC
Settings Folder: /Users/bbriannadiggss/Library/Application Support/Adobe/Lightroom CC
Photo of Mohit Goyal

Mohit Goyal, Sr. Community & Social Support Consultant - Digital Imaging

  • 16 Posts
  • 9 Reply Likes
Hi Brianna,

We're really sorry for all the trouble. We have identified this issue as bug after Lightroom CC 1.4 update. Our engineering team investigating a fix.

In the meanwhile, please refer the available workaround to fix this issue. https://helpx.adobe.com/lightroom-cc/kb/crash-opening-presets-panel.html

Regards,
Mohit
Photo of Benny Bailey

Benny Bailey

  • 1 Post
  • 0 Reply Likes
Thank you!! I was having the same issue and your fix worked!!!
Photo of Caitlin

Caitlin

  • 1 Post
  • 0 Reply Likes
Hi Mohit, I am having the same problem but the workaround did not work for me. Do you have any estimate on when the problem will be fixed or is there another workaround?
Photo of Breea Marie

Breea Marie

  • 3 Posts
  • 0 Reply Likes
Any chance of getting an update? The work around is not working for many people. 
Photo of Brianna Diggs

Brianna Diggs

  • 3 Posts
  • 0 Reply Likes
Thank you Mohit! Very helpful. Hope it can be resolved soon.
Photo of Rachel Chen

Rachel Chen

  • 1 Post
  • 1 Reply Like
I have the same issue as Brianna. I followed the steps in the link provided and it is still crashing.
Photo of Jens Weinekötter

Jens Weinekötter

  • 1 Post
  • 0 Reply Likes
same problem on my side. I did the workaround and its still crashing
Photo of Breea Marie

Breea Marie

  • 3 Posts
  • 0 Reply Likes
I am having the same problem. I tried the work around but it is still crashing every time I select the presets panel. 
Photo of Vanessa ElShamy

Vanessa ElShamy

  • 9 Posts
  • 0 Reply Likes
I'm having the exact same problem and reached out to Adobe today and got no helpful advice whatsoever. This workaround doesn't work for me because I don't even have the Develop Presets folder when I follow the steps. This is a really, really frustrating and would love for it to be fixed as soon as possible. Thanks
Photo of Breea Marie

Breea Marie

  • 3 Posts
  • 0 Reply Likes
I just spoke with someone via chat and if you're using verison 1.4 - reinstall version 1.0 and the problem goes away! It worked for me. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5542 Posts
  • 1166 Reply Likes
Official Response
Lightroom CC 1.5 was released today and should address this issue.  If you don’t see the update in your Creative Cloud App, hit the [Ctrl/Cmd]+ [Alt/Opt]+[R] to force a refresh. 

Give the new version a try and let us know if it solves the issue.