Lightroom Classic: Import does not complete

  • 1
  • Problem
  • Updated 8 months ago
  • (Edited)
When importing large numbers of images (4000+) from Synology disk station, import does not complete, even if left for 24 hours.

Progress continues to near the end of the progress bar and then stops - Lightroom continues to use CPU at 100%+.

Have disabled spindump to ensure that there is no Lightroom-Spindump vicious circle because of high CPU usage by Lightroom.

Have tried halting the import and then synchronising the folder structure, but this gives odd results.

Have tried new catalogues etc.

(Have also tried with Adobe Bridge in case there were Synology issues, but Bridge completes the same import in about 1/2 hour including thumbnail generation, with no issues.

Rig: MacBook Pro 2015. High Sierra 10.13.4 Beta (17E170c).

Anyone have any ideas?
Photo of Paddy Boocock

Paddy Boocock

  • 45 Posts
  • 11 Reply Likes
  • frustrated

Posted 8 months ago

  • 1
Photo of Paul

Paul

  • 27 Posts
  • 12 Reply Likes
There are lots of reported issues using LR with networked drives.  Are you using a mapped drive?

If so, one thing you might want to look at is using the Synology Drive package.  That works like Google Drive / MS One drive, using a local copy that is synchronized to the Synology NAS.  it gives you local access speeds from your HDD and a synced copy on the NAS ...... AND you can use versioning in Drive to give you rollback capabilities.  

The only downside is you need a local HDD that's big enough