Lightroom CC Classic calibration profiles missing

  • 1
  • Problem
  • Updated 2 weeks ago
I run LR CC Classic, and process photos from a Sony A7 camera.  All along, I have been able to go down to the bottom of the Develop panel, to the Calibration section, and select the various profiles available to the camera (Landscape, Vivid, etc).  Starting about a week ago (I think there was an update to the program, can't remember?), they are no longer there.  All I have are Process selections for Version 1, Version 2, Version 3, and Version 4.

Where did they go, and how can I get them back?
Photo of Mark Fleming

Mark Fleming

  • 9 Posts
  • 3 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Ellis Vener

Ellis Vener

  • 17 Posts
  • 9 Reply Likes
They are now at the top of the Basic panel
Photo of PJS

PJS

  • 3 Posts
  • 1 Reply Like
Not only have they moved to the much better location but there are loads more AND for many you can adjust the opacity of the profile.
Photo of Mark Fleming

Mark Fleming

  • 9 Posts
  • 3 Reply Likes
Thank you, I didn't see that! A better spot for it, for sure.

But I see that the options are Abode Landscape, Adobe Vivid, Adobe Color, etc.  I could swear it used to say Camera Landscape, Camera Vivid, Camera Color, etc.  Isn't this true?  And if so, did they just change the wording and it's the same thing? Or is it Adobe simulating the camera's profile?
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 916 Posts
  • 350 Reply Likes
Click the icon with the four squares. That will give you a profile browser. You will see that there are many more profiles, including profiles that simulate camera settings.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3766 Posts
  • 1236 Reply Likes
Click the 4 squares to the right of the pop-up to see the full browser. You'll find your profiles in the Camera Matching folder and if you click the star in the corner, you can get them to show up in the pop-up.
Photo of Mark Fleming

Mark Fleming

  • 9 Posts
  • 3 Reply Likes
Got it!  Thanks everyone for the quick answers.