Lightroom: CC cant start. exception code c000001d or 00000000020f5fa3 (libcef.dll)

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
More then 10 days without working solution...
I downloaded LR CC and I cant start it. Tried sign in/sign out from CC, tried restart, tried uninstall and new install, tried find library file... NOTHING helped.

All what I have is still this:
https://www.youtube.com/watch?v=Foq8f...

Error says that problem is in libcef.dll

Podpis problému:

Název události problému: APPCRASH
Název aplikace: lightroom.exe
Verze aplikace: 6.0.1.10
Časové razítko aplikace: 553af4c6
Název chybného modulu: libcef.dll
Verze chybného modulu: 3.1750.1805.0
Časové razítko chybného modulu: 53eb9d68
Kód výjimky: c000001d
Posun výjimky: 00000000020f5fa3
Verze operačního systému: 6.1.7600.2.0.0.256.1
ID národního prostředí: 1029
Další informace 1: 1849
Další informace 2: 1849c65267ce2967d89f315e1c3c4b82
Další informace 3: 95b7
Další informace 4: 95b7e9ed49fb3657956fc9b27015606a

-----------------------------------------
-----------------------------------------

Windows 7 64bit
Intel Core i7 4770K CPU
32 GB RAM DDR3
Nvidia 660GTX 2GB GPU
SSD 1 TB
Photo of Jan Dzacovsky

Jan Dzacovsky

  • 3 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1417 Posts
  • 437 Reply Likes
If you do some google search on "exception code c000001d libcef". You might find reports that the issue might be related to some corrupted Windows system files. And the issue is not unique to Lightroom.

See http://winwiki.org/exception-code-c00...

https://support.rockstargames.com/hc/...

Has a reported solution. Some user there reported reinstallation of Windows helps.
Photo of Jan Dzacovsky

Jan Dzacovsky

  • 3 Posts
  • 1 Reply Like
Updated CC LR and tried this too:
https://helpx.adobe.com/lightroom/kb/...

Still problem

APPCRASH
Name of application: lightroom.exe
Version of application: 6.0.1.10
Timestamp of app: 553af4c6
Error module name: libcef.dll
Version of module: 3.1750.1805.0
Timestamp of module: 53eb9d68
Exception code: c000001d
Shift of exception: 00000000020f5fa3
OS version: 6.1.7600.2.0.0.256.1
ID národního prostředí: 1029
Other info 1: 1849
Other info 2: 1849c65267ce2967d89f315e1c3c4b82
Other info 3: 95b7
Other info 4: 95b7e9ed49fb3657956fc9b27015606a
Photo of Jan Dzacovsky

Jan Dzacovsky

  • 3 Posts
  • 1 Reply Like
Installation of SP1 to Win7 helped me.