Lightroom CC: Android app doesn't synchronise all photos

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Why doesn't Lightroom CC APP (Android) syncronise all photos that I have in the cloud? From my PC I uploaded about 120 pictures from a trip to Japan in 2013. When I try to use look at these pictures in the Lightroom CC App I can only find two of them. Any idea why they cannot be found?
Photo of Peter Kåveland

Peter Kåveland

  • 13 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Arnab Sil

Arnab Sil, Employee

  • 49 Posts
  • 12 Reply Likes
Hi Peter, Can you please provide below additional information:
  1. Are the images marked as uploaded on your LrClassic or LrCC Desktop?
  2. Are the images available at https://lightroom.adobe.com?
Regards,
Arnab
Photo of Peter Kåveland

Peter Kåveland

  • 13 Posts
  • 0 Reply Likes
Hi Arnab
I'm using Lightroom CC, Swedish version on a HP Probook
1. As far as I can they are uploaded on my Lightroom CC.

2. Yes images are uploaded on my account at https://lightroom.adobe.com
and I can search for images using my keywords


- I can see images and search for them on my Lightroom mobile app (Android).

 - It seems that I cannot search for them on my Lightroom CC that I have on my computer.
Photo of Peter Kåveland

Peter Kåveland

  • 13 Posts
  • 0 Reply Likes
Search with Keywords on my laptop
Photo of Arnab Sil

Arnab Sil, Employee

  • 49 Posts
  • 12 Reply Likes
Please correct me if I am wrong, as per my understanding, you have uploaded 120 images from Lightroom CC (Desktop) and now these images are searchable on Lightroom CC Android and Lightroom Web, but not searchable on Lightroom CC (Desktop)?
Photo of Peter Kåveland

Peter Kåveland

  • 13 Posts
  • 0 Reply Likes
Hi Arnab. No I have >22.000 images uploaded from Lightroom CC(Desktop). None of them searchable on Lightroom (desktop) but searchable on Lightroom Web and Android.
(Edited)
Photo of Randy Johns

Randy Johns

  • 4 Posts
  • 0 Reply Likes
Arnab,
I'm having the same problem as Peter. I have 100+ images taken on Lightroom Mobile, can see them in my lightroom.adobe.com but cannot on Lightroom Classic CC desktop.

**I think I just found my answer. I am not using CC and Classic is not compatible with mobile.
(Edited)
Photo of Arnab Sil

Arnab Sil, Employee

  • 49 Posts
  • 12 Reply Likes
@Peter, So the issue is only with search on Lightroom CC (Desktop)? But manually you can see all the images and albums on Lightroom CC(Desktop) as well?
@Randy, It might be the case that you have turned off the sync with mobile on Lightroom Classic CC desktop (help doc at https://helpx.adobe.com/in/lightroom/how-to/setup-computer-mobile-devices.html?playlist=/in/en/ccx/v...)
So as both these issues are looking to be not of Lightroom CC Android, I will try bringing this issue into attention of Lightroom Classic and Lightroom CC (Desktop) teams.

Regards,
Arnab
Lightroom CC Android Team
(Edited)
Photo of Randy Johns

Randy Johns

  • 4 Posts
  • 0 Reply Likes
Thanks Arnab for the quick response. I'll look more into the article you put.
Photo of Peter Kåveland

Peter Kåveland

  • 13 Posts
  • 0 Reply Likes
@Arnab. I can see all pictures and If use refined search and manually click on a keyword, then it will only present selected images. But this takes times.
Thank you for your time helping me.
Peter
Photo of Julie Kmoch

Julie Kmoch, Sr. Development Manager

  • 109 Posts
  • 43 Reply Likes
@Peter, what result does it give you when you enter a keyword? Does it say that you have "no results" or does it just keeping looking for a really long time?
Also, are you able to search for anything from the search bar? For example, if you enter a camera name that you use or a very common word like "sky" (in your language or English), do you get any results?
Photo of Peter Kåveland

Peter Kåveland

  • 13 Posts
  • 0 Reply Likes
@Julie, Notting happens at all. I write a keyword, that I have used, click on Enter and then nothing happens. Only way to use my own selected keywords is that I use filter-keyword (icon to the right) and then scroll down with the mouse until I have found keyword that I'm looking for, click on it. Then it works, but it's time consuming.
Photo of Ankur Murarka

Ankur Murarka, Employee

  • 24 Posts
  • 14 Reply Likes
Hi Peter
Searching for keywords from the search field happens online while filtering for keywords from the filter bar happens offline. It might be the case that the online search is taking more time for you. Can you try running a search on a small album? You can try the following steps:
1. Select a few photos that have keyword applied and create a new album using them
2. Wait for the album to be synced completely. The album's icon in the Photos panel on the left should have a tick mark
3. Select the album to see only the photos you had selected in the first step
4. Search for one of the valid keywords using the search field at the top

It might take a few seconds for the search to work depending on the network speed, but you should see the results in the grid view. I would suggest to wait for about 30 seconds in case it doesn't come sooner. Kindly share your findings with us.
Photo of Peter Kåveland

Peter Kåveland

  • 13 Posts
  • 0 Reply Likes
Hi Ankur,
I followed your instructions.
1. Made a new album "Liseberg" with only a few images. Gave them several keywords plus gave one image just one special keyword "Evening"
2. Waited album to be synchronised. Icon has it Tick mark
3. Selected the album
4. In search field I entered "Evening". Nothing happen. Turned off/on computer to see if that would help, unfortunately not.
5. It only works when I use the refine button to the right and then manually click on the keyword I'm looking for. In this case with new images and only a few Keywords it is easy but when having hundreds of Keywords then it takes to long and it shouldn't be like that.
Regards Peter
(Edited)
Photo of Ankur Murarka

Ankur Murarka, Employee

  • 24 Posts
  • 14 Reply Likes
Hi Peter
Thanks for sharing the information. I just noticed that the same issue is reported at https://feedback.photoshop.com/photoshop_family/topics/search-engine-field-doesnt-work-pc-even-thoug...
We will need some more details to narrow down the issue. I have added a comment to that post and we can track this issue through that post going forward to reduce redundancy.