Lightroom CC and the slideshow module

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
I have been told by Adobe staff people on the Lightroom forum that the slideshow module in Lightroom CC and Lightroom 6 depends on the computer having a compatible GPU. Is this true? I still have Lightroom 4.4 installed, and it will run a slideshow. With Lightroom CC 2015 (including all updates, even .5) all I get is a framed black area when I try to run or preview a slideshow. I am only using Intel integrated graphics, no dedicated graphics card.
Photo of James Hess

James Hess

  • 225 Posts
  • 34 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!