Lightroom CC: albums and folders are not syncing

  • 2
  • Problem
  • Updated 1 month ago
  • Solved
I use Lightroom CC on MacBook, on iPhone and on the web. Photos are syncing without problems ("All photos"), but Albums and Folders aren't at all.

If I create an album on the iPhone, it will be synced back to the web, but NOT to the MacBook. If I rename the created album on the iPhone, noting append on the web; and so on...

What is the problem?
Photo of Simon

Simon

  • 6 Posts
  • 1 Reply Like
  • frustrated

Posted 1 year ago

  • 2
Photo of Christopher Willis

Christopher Willis

  • 5 Posts
  • 1 Reply Like
So this is my life at the moment, machine has been like this since 0800 this morning. diagnostic and mini reports have been sent into to mail address given earlier, please someone have a look at this and give me some pointers on how to fix this issue.


(Edited)
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5061 Posts
  • 1985 Reply Likes
That does sound frustrating! Adobe's US offices are shut this week, so there may be a few days delay in them looking at the logs.

In the meantime, a little more info might be useful. If you go to https://lightroom.adobe.com, how many photos are showing in the cloud?

In Preferences > Local Storage, are you set for a custom location for originals? And if so, where is that custom location?

And finally for the moment, with LR closed, if you go to https://www.speedtest.net, what does it say for your upload and download speeds?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6019 Posts
  • 1324 Reply Likes
Christopher,

Greetings. Can you update me as to the status of your sync as of today? Are you still stuck at 5833 photos?
Photo of Christopher Willis

Christopher Willis

  • 5 Posts
  • 1 Reply Like
So we have some progress, but the count has increased from 5833 to 5905 (reducing at the moment as these are small photos. I had left the computer on for the last week, and mostly it stayed at the same count 5833. Today it said it had an error and needed to close. When I restarted I had to log in again, so this has been done.

I will let you know the progress.

Sorry, additional notes, speedtest is giving results of 60mb/s download speed and 18mb/s upload speed.

Chris

Update, it still not syncing, stuck on 5831, seems to be getting stuck on raw files, and in my case that is Sony ARW file from a A7R2.
(Edited)
Photo of Christopher Willis

Christopher Willis

  • 5 Posts
  • 1 Reply Like
And now of this morning, 6301!

Not so much good news I am afraid.
Photo of Christopher Willis

Christopher Willis

  • 5 Posts
  • 1 Reply Like
Hi Rikk,

Thanks for the help, all photos are back in their albums, the speed is now not slower than molasses and the sync count is 4301 and falling fast.

Once again thanks for the support.

Chris
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5673 Posts
  • 1211 Reply Likes
Still falling?
Photo of John Sconzo

John Sconzo

  • 1 Post
  • 0 Reply Likes
Is there a general fix for this problem. I have it as well. Doesn't sound like an isolated issue.